1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Hello Guest! On January 27th Stratics will be brought down for an extended maintenance period. This period may take upwards of 12 hours to complete. Please check the thread in the Announcements forum for more details.
    Dismiss Notice

Codex of wisdom

Discussion in 'UO Players Corner' started by dagger4k, Sep 30, 2009.

  1. dagger4k

    dagger4k Guest

    Hey, i was just wondering if there was a way to disable this or change it too a different hotkey. I would like to disable this because i use F1 / the F Keys for my pvp macros

    thanks
     
  2. RichDC

    RichDC Guest

    The only way to remove its function is by using uoa.

    To my knowledge anyway. The only way you can do it is by unchecking(or just not checking) the "pass on to uo" box in UOA keys tab on the macro applied to f1.
     
  3. Basara

    Basara UO Forum Moderator
    Moderator Professional Governor Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,564
    Likes Received:
    653
    RichDC: WTF?

    Just go into Options in 2D, click the macro tab, and set a macro of your choice to F1; has worked since at least 2003. Every one of my 18 characters has "All Follow Me" for their pets/mounts set to F1.
     
  4. dagger4k

    dagger4k Guest

    bahahaha thanks, when you make a macro it overwrites the codex of wisdom!!! ahahaha