1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Computer Crash

Discussion in 'UO Resources' started by Ivory Norwind, Nov 12, 2010.

  1. Ivory Norwind

    Ivory Norwind Babbling Loonie
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    2,373
    Likes Received:
    10
    A charof mine see dark also if it is an elf.
    I've tryed to cancel the directory and make all macros again, i've tryed to change from elf to human and then to human to elf but always dark. It's dark when in the world is night, like a human.
    Another issue is that when i've been playing with this char after a while there is a windows message with "fatal error" and crash the client. The only way to login again is restart the computer.
    This issue is only with this char.
    Then is it no a computer problem. I have 6 accounts and many other chars. All works well for the other accounts and chars.
    Help me please.
     
  2. RawHeadRex

    RawHeadRex Slightly Crazed
    Stratics Veteran

    Joined:
    Jan 6, 2010
    Messages:
    1,324
    Likes Received:
    12


    that's a good one ! did you alter the config file in any way ? have you tried paging a GM, maybe they can help.
     
  3. Ivory Norwind

    Ivory Norwind Babbling Loonie
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    2,373
    Likes Received:
    10
    IƬve reported this thing as a bug and also on the EA support but nothing. EA support answered to me that i had to write to bug report but i had already made it :(
    And no answer
     
  4. Lady Michelle

    Lady Michelle Sprite Full SP
    Stratics Veteran The DarkOutlaws, TDO

    Joined:
    May 12, 2008
    Messages:
    2,451
    Likes Received:
    1,113
    might be able to help you with the dark with your post here.
    go to your paperdoll options go to the icon on the rightside that looks like a eyeball scroll down til you see darknights and colored lighting.
    if darknights is checked uncheck it and check colored lighting.