1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Computer help...

Discussion in 'UO Siege Perilous' started by Alvo, Feb 1, 2008.

  1. Alvo

    Alvo Guest

    For some reason I seem to be losing sound on my computer. If I restart the computer, the sound will work just fine. After a few minutes it will just go silent. Its not on mute and the volume is all the way up yet there is no sound. Whats going on here?
     
  2. Are you closing out any processes to make your computer run faster? there is a process called scvhose that takes alot of memory, when I close it stops the sound from working.
     
  3. Guest

    Guest Guest

    You do the basics?

    Re-install the driver...
    Update to the newest drivers...
    Re-seat the sound card if it's a separate board...
     
  4. Kat SP

    Kat SP Guest

    After you try Bruin's suggestions and you can rule out someone else changing settings while you weren't looking, I'd say your sound card might be going out. =/
     
  5. <blockquote><hr>

    I'd say your sound card might be going out. =/

    [/ QUOTE ]
     
  6. Kat SP

    Kat SP Guest

    Was just checking the Ventrilo forums about another issue and saw a thread that described exactly what you are experiencing. There is no resolution to that guy's problem, but the mod did ask the guy to check his text log.

    Give this a try and paste the info to me in ICQ. 220-571-153 I'll see if I can get some assistance for ya.

    Hop into vent, then: rt-clik / view / log file / scroll to bottom

    Please also note whether or not you're experiencing high ping.
     
  7. Alvo

    Alvo Guest

    I believe I solved the problem. I removed 2 trojans and 112 different types of spyware that somehow got on my computer within the last week. Dont understand how they made their way on considering nothing has been downloaded. Hopefully Spybot and Symantec did a good job cleaning them up.