1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Connection loss & magical teleports

Discussion in 'UHall' started by Thrakkar, Oct 29, 2015.

  1. Thrakkar

    Thrakkar Slightly Crazed
    Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    1,359
    Likes Received:
    343
    First of all, I got a not so bad connection, no packet loss and roughly 40-50ms ping. I don't experience any lag at all.
    But when I go to the blackthorn dungeon to the part with the magically sealed off town parts, the game freezes (client is still responsive, but all mobs stop and I can't move) after a few seconds of being there. Roughly 10-15 sec later I get a "connection lost". When logging back in, I'm standing hiddien in a random town. First it was Yew, second try New Haven, etc...

    It is reproducible and it happens only down there. Everything else works perfectly fine, even the rest of BT dungeon. Can kill i.e. the gold elementals down there for hours without any lag.
    What gives?
     
  2. Lord Frodo

    Lord Frodo Grand Poobah
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    5,856
    Likes Received:
    2,339
    Fill out a bug report and page a GM to go there with you so he/she may see it first hand.