1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Connection Lost!

Discussion in 'UHall' started by Lady Lovely, Aug 17, 2009.

  1. Lady Lovely

    Lady Lovely Guest

    Anyone else getting booted about every 5 minutes? It's not my internet as my son is playing on another computer online and is not having issues. I've been getting booted from regular uo as well as beta. :wall:
  2. Kri

    Kri Journeyman
    Stratics Veteran

    Jun 21, 2008
    Likes Received:
    No problems here... been playing all morning.
  3. Why don't you post this in the new Tech forum, and add a bit more information such as system information, when it started and anything else you can think of. Those people just might be able to help.

  4. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Mar 18, 2004
    Likes Received:
    also if your son is playing make sure there is no ip conflict as this will cause you to get booted often
  5. Lady Lovely

    Lady Lovely Guest

    Thanks for the info guys...I think that we have concluded it is a dsl issue with our cable company. We restarted everything so maybe this will help just wanted to check and see if it was just me having issues :p
  6. Ya, if I am having trouble with my laptop (wireless) but not my desktop (ethernet) then I usually re-boot my wireless modem. If I have trouble with both, I re-boot everything! Nine out of ten times, the re-boot fixes it.