1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Connection lost...

Discussion in 'UHall' started by silent, Feb 15, 2015.

  1. silent

    silent Lore Master
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,082
    Likes Received:
    186
    Why am I getting this over and over again after I log in? I'm sorting through containers in my house and boom connection lost. Different accounts and computers, what gives?
     
  2. Dot_Warner

    Dot_Warner Babbling Loonie
    Governor Stratics Veteran Britain [BRIT]

    Joined:
    Sep 13, 2010
    Messages:
    2,418
    Likes Received:
    3,248
    I've been getting it AS I log in, usually right after the server select screen. Its enough to make one paranoid... :eyes:
     
  3. Olahorand

    Olahorand Slightly Crazed
    Stratics Veteran Stratics Legend

    Joined:
    Feb 27, 2004
    Messages:
    1,337
    Likes Received:
    243
    Can you check the log in your router, if there was a short disconnect or errors logged?
    The UO client is very sensible for such relatively small packet loss situations.
     
  4. Zeke

    Zeke Lore Keeper
    Stratics Veteran Knights of Terra

    Joined:
    May 12, 2008
    Messages:
    814
    Likes Received:
    552
    I've been getting the Connection Lost message right after I put in my password. It will happen once or twice and then I get in. It happens to any of my accounts and happens when switching characters. This all started with the last patch. Never had this issue before.
     
  5. silent

    silent Lore Master
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,082
    Likes Received:
    186
    Ya I've been getting the right after password as well. What's weird is i only lose connection if I'm messing around in the house with containers or walking around, checking out soulstones. Once I actually start doing something, fighting, crafting, using skills, etc it doesn't happen. Kind of a PIA if you're trying to sort or look around for something.
     
  6. Obsidia

    Obsidia Visitor
    Stratics Veteran

    Joined:
    Mar 5, 2009
    Messages:
    19
    Likes Received:
    2
    Same thing has been happening to me since last patch, log into game, then a few seconds, connection lost, game is unplayable until that is fixed, before that started i would get kicked at the login screen as soon i entered a password
     
  7. HoneythornGump

    Joined:
    Nov 11, 2014
    Messages:
    735
    Likes Received:
    383
    +1 Been happening for over a week now since the last patch.
     
  8. MalagAste

    MalagAste Belaern d'Zhaunil
    Reporter Professional Stratics Veteran Stratics Legend Campaign Supporter Royal Knight

    Joined:
    Aug 21, 2000
    Messages:
    18,978
    Likes Received:
    5,462
    I too have seen this numerous times when I attempt to log in.... just after I put in my account info and password ..... or sometimes after selecting the server.
     
  9. silent

    silent Lore Master
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,082
    Likes Received:
    186
    This is really getting old quickly... only happens when putzing around in my house. trying to sort through some treasure maps and boom connection lost.
     
  10. Smoot

    Smoot Grand Poobah
    Stratics Veteran

    Joined:
    Nov 17, 2009
    Messages:
    6,785
    Likes Received:
    3,580
    maybe EC only thing?
     
  11. silent

    silent Lore Master
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,082
    Likes Received:
    186
    I am using the EC exclusively now... don't have the CC installed anymore to test. I've even tried just using a skill randomly and i still get dropped.
     
  12. Lady Laurel

    Lady Laurel Seasoned Veteran
    Stratics Veteran Alumni LOST

    Joined:
    Dec 19, 2009
    Messages:
    483
    Likes Received:
    97
    This has been happening to me, too, since the last patch. The funny thing is, my husband doesn't get this on his computer at all, or on the laptop, just my computer.
     
  13. Bleak

    Bleak UO Software Engineer
    VIP Stratics Veteran

    Joined:
    Feb 18, 2010
    Messages:
    372
    Likes Received:
    734
    We are aware and are investigating this issue.
     
  14. Zeke

    Zeke Lore Keeper
    Stratics Veteran Knights of Terra

    Joined:
    May 12, 2008
    Messages:
    814
    Likes Received:
    552
    It's funny but I haven't had another connection loss logging back in since I made this post..
     
  15. bigspivey

    bigspivey Visitor
    Stratics Veteran

    Joined:
    Jun 28, 2008
    Messages:
    12
    Likes Received:
    2
    Get the boot every min or so.
     
  16. Angel of Sonoma

    Angel of Sonoma Certifiable
    Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Feb 25, 2004
    Messages:
    1,737
    Likes Received:
    1,667
    i think this is an EC issue. i normally use the CC and haven't had any problems but today i logged in with the EC to shop. every few minutes i would get 'connection lost'. CC client seems to be stable.
     
  17. silent

    silent Lore Master
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,082
    Likes Received:
    186
    Ya still getting it here too. I was looking through a treasure chest i just dug up and lost connection. But the entire time I was running around killing the spawn no issues at all.
     
  18. Merlin

    Merlin The Enchanter
    Moderator Professional Governor Campaign Patron UWF

    Joined:
    Sep 1, 2014
    Messages:
    2,599
    Likes Received:
    2,401
    I have the issue once every few hours, but it doesn't prevent me from ultimately playing the game. The few times it does happen is usually when I'm inactive around my house for a few minutes.
     
  19. Larisa

    Larisa Reporting Manager
    Editor Reporter Moderator Professional Wiki Moderator Stratics Veteran Stratics Legend Editor Fallen Lords

    Joined:
    Sep 8, 2006
    Messages:
    4,347
    Likes Received:
    1,959
    I haven't had any issues at all....I've been on a lot...back and forth between condemned houses, re-decorating my new house, mining....no lag/DC issues at all since I can't even remember when. Odd.
     
  20. silent

    silent Lore Master
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,082
    Likes Received:
    186
    I just wanted to say this looks to be fixed with the last patch, thanks!