1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[BUG] Containers

Discussion in 'UO Enhanced Client Discussion' started by iamSnippa, Oct 11, 2011.

  1. iamSnippa

    iamSnippa Journeyman

    Joined:
    Aug 2, 2011
    Messages:
    283
    Likes Received:
    8
    I'm not sure if anyone has posted about this already, I know someone did mention something about lag issues with the house moving crate though... There didn't appear to be anything listed in the bug list concerning this.

    The more items in an open container when using Grid, the more the client will lag, especially when attempting to drag items. This increases with having multiple containers open.
    As far as the moving crate goes, the number of items in the crate doesn't matter, the number of grid slots that are created when the container is opened is the real issue, there are what, 9999 items the moving crate can hold? And so when the crate is opened, 9999 grid slots are created in the container gump. Opening the moving crate for me personally puts the client into a "Not Responding" state for up to 3 minutes, after the grid slots are all loaded, the client becomes responsive again.
     
  2. aarons6

    aarons6 Certifiable
    Stratics Veteran

    Joined:
    Oct 14, 2007
    Messages:
    1,897
    Likes Received:
    31
    yep, best to switch to the non grid style for the moving crate before you open it..
     
  3. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    5,675
    Likes Received:
    865
    I manage how to fix this problem, on the next version of my UI the moving crate will be opened like the other containers :)