1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Copper Enhanced 1.7 question

Discussion in 'UO Enhanced Client Discussion' started by gortman, Jan 28, 2010.

  1. gortman

    gortman Sage
    Stratics Veteran

    Joined:
    Dec 11, 2009
    Messages:
    630
    Likes Received:
    0
    I have the Copper Enhanced 1.7 skin loaded via the user settings in UO but my screen does not have the copper-appearing gumps or easier-to-see-items-in container grids. All I see are the default UI gumps and not the beautiful Copper Enhanced ones. Any quick ideas about what I might need to check so I can get the great looking interface shown here: http://uo.modders-exchange.net/packaging#preview?

    I extracted the zip file to my EA Games\UOSA\UserInterface\ directory, which I think is the correct location.

    Thanks for the help!
     
  2. Radix

    Radix Guest

    if you have no tried yet, try reloading the interface (ctrl +r ?) or re-loging, sometimes a new user interface dont works at first attempt don't know why, but it worked for me two times,

    if you had already another older copper ui, delete the older folder first of all
     
  3. Dermott of LS

    Dermott of LS UOEC Modder
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    5,320
    Likes Received:
    528
    ...

    Make sure that your directory structure is:

    EA Games\UOSA\UserInterface\Copper_Enhanced\{subfolders and files}

    and not:

    EA Games\UOSA\UserInterface\\Copper_Enhanced\Copper_Enhanced\{subfolders and files}
     
  4. gortman

    gortman Sage
    Stratics Veteran

    Joined:
    Dec 11, 2009
    Messages:
    630
    Likes Received:
    0
    Dermott,

    That was exactly my problem. Looks SO much better now. Thanks!!