1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice


Discussion in 'UO Enhanced Client Discussion' started by shadowking, Nov 20, 2009.

  1. shadowking

    shadowking Guest

    ctrl+shift in 2d client would show all the object on the screen, but dont work in enhanced client? how do i get all objects on screen to show up?
  2. Fink

    Fink Guest

    It only works for the left ctrl+shift.

    You can set which object handles show (via filters) in your user settings. Also you can change this on the fly using some of the player mods or using some Command macros listed in the thread at the top of the page here.
  3. shadowking

    shadowking Guest

    still cant get it to work, in 2d u can see all the corpses and items on ground how can i do this enhanced client? i dont get it. can u spell it out for me?
  4. Fink

    Fink Guest

    Main Menu > User Settings > Options

    Object Handle Filter: Dynamic Objects
    Object Handle Quantity: All

    Those settings should show you what you're asking for, when you press left-ctrl+left-shift.
  5. R Traveler

    R Traveler Babbling Loonie
    Stratics Veteran Stratics Legend

    Jul 15, 2005
    Likes Received:
    Make sure you hit control before shift.