1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

cursor targeting on sa

Discussion in 'UHall' started by onthefifty, Sep 11, 2009.

  1. onthefifty

    onthefifty Guest

    anyone else having this problem.

    i have to position my cursor a 1/4 inch below any button in order to click on it.

    ????
     
  2. Hildebrand

    Hildebrand Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Oct 12, 2005
    Messages:
    1,697
    Likes Received:
    1
    Happens on my one 14" laptop. I have to switch to full screen to make it work right.
    Doesn't happen on my 17" laptop ore 21" desktop.
     
  3. onthefifty

    onthefifty Guest

    exactly. i have the 13.7 inch hp touch. i wonder if i need to play with the sizing menu.
     
  4. onthefifty

    onthefifty Guest

    thanks very much. that did it. i selected full screen setting and the cursor is perfect. for two days i've been driving myself crazy clicking under the buttons.

    thanks.
     
  5. Hildebrand

    Hildebrand Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Oct 12, 2005
    Messages:
    1,697
    Likes Received:
    1
    That's great, glad to help.
    It still sucks though. Full screen won't allow you to see your ICQ or other popups.
    Hopefully they will fix this.
    Make sure you send a bug report (go to main menu and use bug report button). Tell them your laptop info too. That will help the devs.