1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Customized house won't go into deco mode......

Discussion in 'UO Homes and Castles' started by the 4th man, Feb 3, 2014.

  1. the 4th man

    the 4th man Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Jul 31, 2005
    Messages:
    1,088
    Likes Received:
    45
    As the title states, I have tried several times over the last two days. I removed all current items such as lighthouse, christmas trees and whatnot. Still nothing, am I alone here, or is anyone else going through this?
     
  2. the 4th man

    the 4th man Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Jul 31, 2005
    Messages:
    1,088
    Likes Received:
    45
    I'm trying with classic client.
     
  3. the 4th man

    the 4th man Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Jul 31, 2005
    Messages:
    1,088
    Likes Received:
    45
    Enhanced client broke too.
     
  4. DevilsOwn

    DevilsOwn Stratics Legend
    Governor Stratics Veteran Alumni Stratics Legend

    Joined:
    Oct 27, 2003
    Messages:
    8,922
    Likes Received:
    377
    don't know that this is fixed yet:

    http://www.uo.com/article/House-Customization-Issue

    Wanted to take a few moments to let you know about an issue that has been discovered with House Customization. . You can not customize you house unless you are the OWNER of that house, being on the account does not matter you have to be the one that placed the house. If by any chance you have deleted the house owner on that account then please page a GM and they will help you with correcting this issue.