1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Customizing Lagging?

Discussion in 'UO Homes and Castles' started by mazamotuck, Mar 30, 2009.

  1. mazamotuck

    mazamotuck Visitor

    Joined:
    Jan 22, 2009
    Messages:
    183
    Likes Received:
    0
    Maybe this is a common issue, or some issue thats been brought up in the past. I'm not sure, but before I go on, I do have very good internet, so that is not the problem, I'm not really sure what the problem is.

    Anyways, when I customize a home, it works great, but after about 5-10 mins it gets really laggy. Laggy where it takes about 2 mins to put down one row of floor tiles. Is this a common problem? I'm having to log out and back in 3-5 times while customizing a house just to reset that lag.

    Thanks!
     
  2. Dragonchilde

    Dragonchilde Guest

    What client are you using?

    I found KR to be insufferable for house customization. You can get some custom UIs that'll help with general performance issues, but I don't know about customizing.
     
  3. mazamotuck

    mazamotuck Visitor

    Joined:
    Jan 22, 2009
    Messages:
    183
    Likes Received:
    0
    i only use 2d....can't use KR :p Just can't get used to it. Anyways yea its 2d... :p
     
  4. Borric

    Borric Seasoned Veteran
    Stratics Veteran

    Joined:
    May 21, 2008
    Messages:
    338
    Likes Received:
    22
    I have the same problem. After a few minutes, the lag gets horrible. I have to close UO, and restart the client and work for 10-15 minutes. Rinse and repeat as long as I am customizing.

    Borric

    I use 2D also.
     
  5. mazamotuck

    mazamotuck Visitor

    Joined:
    Jan 22, 2009
    Messages:
    183
    Likes Received:
    0
    Exactly!

    Its so lame to have to do that when customizing :p
     
  6. Borric

    Borric Seasoned Veteran
    Stratics Veteran

    Joined:
    May 21, 2008
    Messages:
    338
    Likes Received:
    22
    I forgot to put this in my last post. I have taken all the items out of the house and I still have this happen.

    Borric
     
  7. Same thing for me, but I think it may have to do with area as well. If your house is in a populated area. Also the first 2 floors are not bad but the 3rd and 4th. Have to do the same thing log in and out.
     
  8. MalagAste

    MalagAste Belaern d'Zhaunil
    Reporter Professional Governor Stratics Veteran Stratics Legend Campaign Supporter Royal Knight

    Joined:
    Aug 21, 2000
    Messages:
    18,950
    Likes Received:
    5,435
    Even on new house's I find the lag to be insane.... especially when I have 4 floors up.... I too have had to log out and shut down completely and restart to log back in so I could even MOVE .... let alone try to customize...

    One thing I have found is it's usually worse or gets really bad after I talk to someone in ICQ or Vent... and my character just "stands there" for awhile.
     
  9. mazamotuck

    mazamotuck Visitor

    Joined:
    Jan 22, 2009
    Messages:
    183
    Likes Received:
    0
    Well ive tried it with 3 or 4 houses, 2 of which were in a somewhat populated area but not populated like Luna would be or something. Other's that were in a distant area no where near anyone still had the same problem :p

    I don't know. Must me something wrong or something :p
     
  10. It Lives

    It Lives Lore Master
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    1,086
    Likes Received:
    138
    Your not he only one. I mostly get this when putting the roof on or floor on the top levels.

    Pain in the rear! Though I have not tried since I replaced my computer. Maybe a leak, but its a problem for sure.
     
  11. I know that we came back to UO in Sept of 2007 and placed a few houses and decoed them and it was fine. I placed houses in many areas cuz I could not decide where I wanted to live. Then we went away again to try Lotro but 2 or our houses we kept. We came back to play UO again a month ago and ofc I had to place another house in the tokunos town area, 18x18 and I could not believe the lag trying to customize it. So something has happened btw Sept of 2007 and now and its on the game side not ours.
     
  12. Faerunner

    Faerunner Lore Master
    Stratics Veteran

    Joined:
    May 13, 2008
    Messages:
    1,230
    Likes Received:
    4
    Happens to me all the time lately (the last 3-4 times I've customized), both on my home shard (Chessy) and on TC. It has never gotten bad to the point that I can't move, but it will lag for up to several seconds before laying down a wall or floor tile if I am logged in and working at it for more than half an hour at a time. I don't often work past 2-3 hours at a time on a design so I don't know if longer would cause the lag to get worse. Nyte is right - it never did this in previous years. This is a new issue to '08, and I can't pinpoint when it started because at the time I assumed it was my computer/my client end lagging due to having too much running for too long. It's good to know I'm not the only one experiencing this! It's frustrating not being able to build a roof without clicking every single tile very carefully and then waiting for them all to pop into existence!