1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Design is Not Structurally Sound, But No Red Tiles

Discussion in 'UO Homes and Castles' started by Llewen, Sep 15, 2009.

  1. Llewen

    Llewen Grand Inquisitor
    Professional Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Mar 3, 2006
    Messages:
    4,699
    Likes Received:
    200
    Just that, I'm trying to build a little workshop, and I've completed the design, but when I try to commit it, it tells me it isn't structurally sound. But there are no red tiles anywhere in the structure.

    Screenshots:

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. Kri

    Kri Journeyman
    Stratics Veteran

    Joined:
    Jun 21, 2008
    Messages:
    253
    Likes Received:
    0
    Reminds me of the stilt houses down by the coast here in Texas built to withstand flooding.

    [​IMG]
     
  3. JC the Builder

    JC the Builder Crazed Zealot
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    3,154
    Likes Received:
    708
    Try looking at it in the 2D Classic client. Maybe it isn't showing up properly in the Enhanced Client.
     
  4. Llewen

    Llewen Grand Inquisitor
    Professional Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Mar 3, 2006
    Messages:
    4,699
    Likes Received:
    200
    I found the problems. There were some floating floor tiles under the roof, and the pillars I used apparrently don't work for holding up floors. Beyond that when I finally committed it, it was really ugly and I've scrapped the whole thing and started over again.

    edit: Correction, scrapped the whole thing, had some ice cream, and started over again... ;)