1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Devs can you acknowledge awareness of this *NEW* issue?

Discussion in 'UHall' started by Coranthe, Feb 12, 2008.

  1. Coranthe

    Coranthe Guest

    There have been at least 2 other lengthy threads about this since the last patch. But I have not seen any posts from the Devs about it.

    After the last patch many people began experiencing "rubberbanding" on a very regular basis. It is not related to any other software running, which OS is being used, the hardware of the systems, or anything else other than the patch.

    Was this an attempt to put something in to combat speedhacking? It only seems to affect people that are running on foot.


    Anyway, just reposting this to get a Dev to acknowledge they are aware of the issue and hopefully looking into it's cause.
     
  2. Guest

    Guest Guest

    We've got QA on it - it was nothing deliberate on our part, certainly.
     
  3. Yewish News

    Yewish News Guest

    <blockquote><hr>

    We've got QA on it - it was nothing deliberate on our part, certainly.

    [/ QUOTE ]

    Just incompetence then? [​IMG]

    It's actually a raher annoying little bug Jeremy and need's sorted asap as the game is pretty unplayable unless you stand still.
     
  4. Guest

    Guest Guest

    It hardly renders the game unplayable.

    Its just an annoyance.
     
  5. Be nice...

    As far as I can tell, it's an animation issue. I've noticed that it seems to happen to me when I'm hit by spells. Since I've been lead-taming dragons, that is a fairly frequent occurence.

    I also seem to be having a cast recovery time after using animal taming. In other words, when I start taming something, I can't cast any spells for a few seconds. This is in 2d client.

    Edit:
    I forgot to mention that I'm on foot when I'm seeing this happen. It seems to happen when I go from walk to run and when I'm hit by spells while on foot. I haven't noticed it when not on foot, but I haven't been mounted much around casters lately.
     
  6. Ride a horse in the meanwhile. Only happens when you walk.


    ...
     
  7. Guest

    Guest Guest

    Not true, happens all night long while im on my tamer {riding my puppy}.
     
  8. bordegan

    bordegan Guest

    I pvp all the time and while it happens its not that bad...I play a mage even...are you on dial up or something? If that little rubberbanding issue is making you die that much then I suggest upgrading your connection....

    There is also no reason to be rude about it...I'm sure you know everything pertaining to their field of work since you are making those kinds of remarks?
     
  9. Guest

    Guest Guest

    Not true ... a new char I have on Origin AND riding has this same issue.
     
  10. Coranthe

    Coranthe Guest

    Thanks for the acknowledgement Jeremy. I promise not to bring it up again for another week. [​IMG]
     
  11. Just my 2 cents Sir Jeremy. I have never in the past had this problem till now. For me it only happens in a house of mine that has 75 fountains of life and only on that floor of the house. In the past I was always very laggy on that floor but now get the rubberbanding effect. Hope this helps.
     
  12. <blockquote><hr>

    There have been at least 2 other lengthy threads about this since the last patch. But I have not seen any posts from the Devs about it.

    After the last patch many people began experiencing "rubberbanding" on a very regular basis. It is not related to any other software running, which OS is being used, the hardware of the systems, or anything else other than the patch.

    Was this an attempt to put something in to combat speedhacking? It only seems to affect people that are running on foot.


    Anyway, just reposting this to get a Dev to acknowledge they are aware of the issue and hopefully looking into it's cause.

    [/ QUOTE ]

    It was definitely to stop speedhackers! They figured when you were getting dismount ganked, you'd rubber band while running away and the speedy guys would run past you and lose you before they could put on the brakes.
     
  13. Guest

    Guest Guest

    I actually died because of this issue yesterday. I was running through a group of enemy players and was 2 steps away from the teleporter. All of a sudden I stopped dead in my tracks and could not move for about 5 seconds. I was not paralyzed. I moved by cursor all over trying to break free but it did not work.
     
  14. ...which means you are one of the major players in a huge guild of pvpers and you dont speedhack! kudus to you!
     
  15. Jirel of Joiry

    Jirel of Joiry Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Feb 2, 2004
    Messages:
    1,570
    Likes Received:
    504
    Okay I admit this is annoying but c'mon suck it up nooberlings! Does NO ONE remember Pre-AOS days pvping and rubber banding off of shrubs etc? Look Jeremy will get it fixed, in the mean time...chill! Us 6+ year vets have dealt with worse. I've died at the hands of a freaking Ogre because my miner rubber banded off the server line, I just laughed it up and found a healer. *Starts passing out the chill-pills."

    Jirel
     
  16. Guest

    Guest Guest

    <blockquote><hr>

    It hardly renders the game unplayable.

    Its just an annoyance.

    [/ QUOTE ]

    Can be unplayable when you are all of a sudden frozen in your tracks for now up to 2 min's. Everything else goes on normally, people walk by, you chat with them, buy things, Etc, but you are frozen. 1st few times it happened to me I had to log out of the game completely to get unfrozen. Happens everywhere too not just certain area's. Thought at first it was using a skill related, but I was just walking in Luna Bank and wham, stuck, No One Else Around at all, so it not skill used related

    Happens On Foot, on a Real Pet or Ethy, It doesn't matter

    Remembers problems 8 yrs ago. Shhh [​IMG]
     
  17. Guest

    Guest Guest

    <blockquote><hr>

    I suggest upgrading your connection....

    [/ QUOTE ]

    This seems to be something that a lot of people have trouble believing...but there's lots of places still where there is no option at any price to upgrade your connection.

    Where I live dial-up access is only about seven years old, and DSL (thank you Bellsouth) was added only two years ago, much to my surprise. I expected it to take a lot longer. Cable is still not an option and considering the local cable company, probably never will be. I doubt there's a wifi hotspot within eighty miles.

    After being stuck on dial-up well after the majority had moved on to broadband of some type...I can tell ya the smallest thing can push performance over the edge to unplayability. It was like playing a new game when I got DSL...I'd had to just about abandon PVP and I had been unable to go to Ilshenar because of the paragons. Speed is everything, and if you can't get it then you're kinda screwed.
     
  18. Yewish News

    Yewish News Guest

    <blockquote><hr>

    I pvp all the time and while it happens its not that bad...I play a mage even...are you on dial up or something? If that little rubberbanding issue is making you die that much then I suggest upgrading your connection....

    There is also no reason to be rude about it...I'm sure you know everything pertaining to their field of work since you are making those kinds of remarks?

    [/ QUOTE ]

    It's not a lag related issue, so upgrading my 20mb connection would be somewhat silly. And I don't need to know squat about their field of work, I'm the customer and I expect these sort of issues to be quashed before they get through QA. Anything short of that is going to look bad in my eyes.
     
  19. Guest

    Guest Guest

    THis in new to me since last patch.

    Many time just after I recall. I run. I rubberband for a second. Like something invisible there.

    Happens all over the place. Only since patch. For me.
     
  20. Same here... over the last several days I have periodically experienced rubberbanding for the first time. Nothing has changed on my connection, just the patch. Another troubling symptom is the teeth-gritting client crash or delay when recalling. This has proven to be a pretty good warning sign of server-side issues over the past several years. I hate recalling deep into Shame only to receive the "client terminated..." error message. Guaranteed dirt nap.

    BTW... not a client issue. I have three machines with UO installed and all have encountered the same problem.
     
  21. Pink Dragoness

    Pink Dragoness Journeyman
    Stratics Veteran Stratics Legend

    Joined:
    Feb 3, 2004
    Messages:
    196
    Likes Received:
    13
    Well this is'nt a new thing, I have brought it up in the past after a patch went through, started rubberbanding bad in houses. So they fixed it, I would imagine it will happen again in future.

    I do have more times of rubber banding on my tamer then other characters, and especially if I use a bow and cast spells, it is much worse. Ive noticed it more while in doom.
     
  22. _Uriah Heep_

    _Uriah Heep_ Guest

    My fisher has had quite a few problems lately, with Sacred Journey from boat to home, and Client crashing.

    Only saw it with SJ, and only from the boat.
    *shrugs*

    But the rubberbanding, yeah, annoying...and if anything, I think it has gotten worse, or at least, maybe I just notice it more now.