1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Did the Publish go in correctly?

Discussion in 'UHall' started by Promathia, Aug 31, 2012.

  1. Promathia

    Promathia EM Bennu Fanclub
    Premium Stratics Veteran

    Joined:
    Aug 30, 2009
    Messages:
    3,425
    Likes Received:
    2,114
    On ATL - Despise is MESSED up for me. For me atleast, it seems as if none of the new design was put in (But it seems to be there as I keep running into invisible objects).

    [​IMG]


    I thought maybe it was my client, but everything is fine for me on TC and Origin *shrugs*
     
  2. Promathia

    Promathia EM Bennu Fanclub
    Premium Stratics Veteran

    Joined:
    Aug 30, 2009
    Messages:
    3,425
    Likes Received:
    2,114
    Also, how am I supposed to get in to the Casino? The gate keeps telling me "I cannot use this".

    [​IMG]
     
  3. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    30,882
    Likes Received:
    5,165
    Something seems to be seriously wrong. I'd advise everyone not to do anything they would hate to have to repeat.
    Messages sent.
     
    #3 Petra Fyde, Aug 31, 2012
    Last edited: Aug 31, 2012
  4. Uriah Heep

    Uriah Heep Crazed Zealot
    Stratics Veteran Alumni

    Joined:
    May 26, 2008
    Messages:
    3,809
    Likes Received:
    2,325
    And this is why I can never understand why they publish on Fridays, and on a holiday weekend at that!
     
  5. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    30,882
    Likes Received:
    5,165
    It went on Test ok, and on Origin. No idea why it's screwed up for the worldwide publish.
     
  6. I was wondering about this just went into Despise to check out the new quest and kept running into things that werent there..kept getting the rubber band effect.
     
  7. S_S

    S_S Certifiable
    The Squirrel Empire

    Joined:
    Mar 8, 2012
    Messages:
    1,961
    Likes Received:
    1,223
    Publish seems fine on Sonoma, I'll check more things out to be sure.
     
  8. Promathia

    Promathia EM Bennu Fanclub
    Premium Stratics Veteran

    Joined:
    Aug 30, 2009
    Messages:
    3,425
    Likes Received:
    2,114
    Checked Sonoma out myself, Despise is just as buggy as ATL, so no its not fine.
     
  9. S_S

    S_S Certifiable
    The Squirrel Empire

    Joined:
    Mar 8, 2012
    Messages:
    1,961
    Likes Received:
    1,223
    I'm not sure what's messed up then. I see all the new design. I'm not running into invisible objects. I'm not rubber banding at all.
     
    #9 S_S, Aug 31, 2012
    Last edited: Aug 31, 2012
  10. Promathia

    Promathia EM Bennu Fanclub
    Premium Stratics Veteran

    Joined:
    Aug 30, 2009
    Messages:
    3,425
    Likes Received:
    2,114
    My apologies, as there seems to be a new patch (Just released) that has fixed the errors.

    Might be a good idea to mention that :p
     
  11. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Joined:
    Jul 30, 2004
    Messages:
    838
    Likes Received:
    948
    Checking out the gates and make sure you get the client this morning, it has an updated map file for Despise
     
  12. John II SRC

    John II SRC Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Apr 25, 2005
    Messages:
    1,018
    Likes Received:
    18
    Nope, nothing's sorted out. I just logged on again, still rubber-banding like mad in Despise, can't walk two steps without running into something. The design is all there (is is just me or does it seem a bit too much?), but it's very hard to move around.
     
  13. Frarc

    Frarc Stratics Legend
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Mar 18, 2003
    Messages:
    7,770
    Likes Received:
    1,132
    Did you restart the client to patch?
     
  14. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    30,882
    Likes Received:
    5,165
    John, are you on Europa? Europa and Drachs have the patch but not the publish up to yet.
     
  15. Mesanna

    Mesanna UO Producer | Dark OverLady
    VIP Stratics Veteran Stratics Legend

    Joined:
    Jul 30, 2004
    Messages:
    838
    Likes Received:
    948
    Put it on the Herald =) Should be back soon.
     
  16. Felonious Monk

    Stratics Veteran

    Joined:
    Jul 8, 2006
    Messages:
    671
    Likes Received:
    154
    I have a hard time with the fact this publish has been live on TC and Origin and it's still borked on a rather large scale. I think they publish on Fridays so we can supply a better list of what was missed on TC and Origin over the weekend.
    Seems to be the status quo.....
     
    #16 Felonious Monk, Aug 31, 2012
    Last edited: Aug 31, 2012
  17. SlobberKnocker

    SlobberKnocker Slightly Crazed

    Joined:
    Mar 4, 2012
    Messages:
    1,387
    Likes Received:
    446
    bah. its labor day weekend. go outside stoke up the grille, load on a t bone and pop a frosty. better to deal with this on tuesday. summers going fast.
     
    whiterabbit likes this.
  18. John II SRC

    John II SRC Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Apr 25, 2005
    Messages:
    1,018
    Likes Received:
    18
    AAAAhhhh, that was it then. I just checked: the wisp is outside the dungeon now, there are new mobs and no rubber-banding ... huzzah!
     
  19. Europa Trader

    Joined:
    Apr 15, 2011
    Messages:
    609
    Likes Received:
    4
    Well we have to wait until all shard has been published until "Return to Brit" will be activated?
     
  20. NBG

    NBG Lore Master
    Stratics Veteran

    Joined:
    May 15, 2008
    Messages:
    1,147
    Likes Received:
    213
    I think it broke sound....

    I had all sound set to off along with music. Both options marked to be off and after the path, only way to turn off sound and music is to turn them on but leave the settings for both at zero.
     
    #20 NBG, Sep 1, 2012
    Last edited: Sep 1, 2012