1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice

Disable "slowed down" text?

Discussion in 'Pinco's UI' started by kitiara-atlantic, Aug 3, 2015.

  1. kitiara-atlantic

    kitiara-atlantic Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    1,058
    Likes Received:
    77
    Hi everybody!

    Does anybody know of a way to disable the "Slowed Down" text that appears in the middle of the screen? That may mean disabling all of those messages (like "Stoned" and "Artifact" etc)... when taming cu sidhes up in the sand at Twisted Weald, that message pops up constantly and gets in the way of playing. Is there a way to turn that feature off?

    Thanks!
     
  2. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Stratics Veteran Wiki Moderator Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,476
    Likes Received:
    366
    Im just looked and do not see a way to do it! I will continue to poke around but it does not look promising