1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Does Anyone Else Lockup??

Discussion in 'UHall' started by SevenFaith, Sep 27, 2010.

  1. SevenFaith

    SevenFaith Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Aug 30, 2004
    Messages:
    1,008
    Likes Received:
    2
    Does anyone else lockup for 10+ seconds at random times? I've locked up for over 10 seconds the last 3 of my deaths in PvP. It's getting extremely frustrating and was wondering if anyone else is having the same problem... The enemy obviously doesn't lock up, but I do... ugh.
     
  2. Gilmour

    Gilmour Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Nov 19, 2003
    Messages:
    1,841
    Likes Received:
    274
    what kind of lockup? connection trouble?
     
  3. SevenFaith

    SevenFaith Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Aug 30, 2004
    Messages:
    1,008
    Likes Received:
    2
    The game just freezes as if I lagged out(the window doesn't freeze, just the game environment)... but I've checked on each instant if my internet browser or instant messasing/ventrilo were working, and they were.
     
  4. Which client are you using? And have you defragged your hard drive recently? I know, defragging sounds silly, but it resolved an issue with client crashes after a reinstall this weekend.
     
  5. Gilmour

    Gilmour Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Nov 19, 2003
    Messages:
    1,841
    Likes Received:
    274
    could also try a check disk
     
  6. Ozzmandias

    Ozzmandias Guest

    I've had something similar since swtiching to windows 7, I'm running UO from and SSD on a nice enough machine so I know it isn't the machine slowing in some way.

    I also have a very sensitive VPN running on the same connection, so I know my conn hasn't dropped, or that would be the first to go, but yeah once in a while I lock up completely. (once every couple of hours probably, can also be twice in 30 mins or not at all all day)

    The difference for me is that I don't come back, maybe I don't wait long enough but I'm pretty sure I should have got the client crash message. I've noticed that I don't get this any more. UO just locks up and says nothing till I close and re-load.

    Are you running Windows 7?
     
  7. Kylie Kinslayer

    Kylie Kinslayer Grand Inquisitor
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Feb 12, 2005
    Messages:
    4,946
    Likes Received:
    1,504
    Have had the same problem for about the last 3 or four nights. Not using Windows 7 though, still hanging with Vista for now. The only problem I have had prior to the last few nights is the recall lag bug thats out there.
     
  8. Phaen Grey

    Phaen Grey Lore Master
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,053
    Likes Received:
    7
    I've had freeze lag for the past week, not sure if its the game, my isp, my equipment or my computer. Checking each individually to see where the cause is coming from, but its also effecting other games I play online.
     
  9. curlybeard

    curlybeard Seasoned Veteran
    Stratics Veteran Stratics Legend

    Joined:
    Jun 29, 2006
    Messages:
    399
    Likes Received:
    0
    I've recently been experiencing lag apparently related to UOAssist. UO feels less laggy than it ever has under Ubuntu, but only if I run without UOA.

    OS: Ubuntu Linux 10.10 Beta
    Kernel: 2.6.35-22 (Vanilla)
    Wine: 1.3.3
    CPU: Intel Atom N270
    RAM: 2GB
    Video: Intel GMA945 (Intel Mesa Driver 1.9.0)
     
  10. Snakeman

    Snakeman UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Jun 13, 2002
    Messages:
    4,961
    Likes Received:
    165
    None on a regular shard, but the High Sea's Test Shard it has been that way for me for the last couple of days. Go along fine then ya lag out & all stops for about 7-10 sec, happens about every 15 to 20 min's.