1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

EA Land Download Problems

Discussion in 'EA Land/The Sims Online Stratics Forums' started by donnallg, Nov 4, 2007.

Thread Status:
Not open for further replies.
  1. donnallg

    donnallg Guest

    Ok I've went to tso-e.com and I've downloaded the EA Land Version. I am still having the same problems getting into TC3 as I was having with the old version. Once I finally am able to get in to TC3 will I be able to keep the old version of TSO to go to regular cities and use the EA Land version to go to TC3, so as to avoid this hassle again?
     
  2. Keep It Real

    Keep It Real Guest

    <blockquote><hr>

    Ok I've went to tso-e.com and I've downloaded the EA Land Version. I am still having the same problems getting into TC3 as I was having with the old version. Once I finally am able to get in to TC3 will I be able to keep the old version of TSO to go to regular cities and use the EA Land version to go to TC3, so as to avoid this hassle again?

    [/ QUOTE ]

    I have been messing around with the new install and found many ways to break it and to repair it. I suggest using the repair that comes along with the install, to find this you must go to add/remove programs. Locate the EA Land and click on the CHANGE button not the REMOVE button. Once you click the CHANGE button it will give you several options, choose REPAIR. It will run a really fast repair on the install. If this does solve the problem you can reinstall the EA Land program to the same folder as it originally installed to from the TSO-e site, (overwrite the file is all it does and fixes any corrupt files). If this does not work for you, post again and I will help you get it up and running. Also if you do not get the new login, use the repair as I stated and it that fixes the login as well.
     
  3. donnallg

    donnallg Guest

    OK thanks I'm trying it now.
     
  4. donnallg

    donnallg Guest

    Ok Neither of those worked for me. Should I go ahead and remove it and start over? I'm still getting the game error and has to verify again. I'll get a 900 something kb update then the error. Sometimes I'll get an 11 mb update but it won't start it just verifies again.
     
  5. Keep It Real

    Keep It Real Guest

    <blockquote><hr>

    Ok Neither of those worked for me. Should I go ahead and remove it and start over? I'm still getting the game error and has to verify again. I'll get a 900 something kb update then the error. Sometimes I'll get an 11 mb update but it won't start it just verifies again.

    [/ QUOTE ]

    Yes start over, the only issue I see with the new install is that some of the files seem to get corrupted in install or download.
     
  6. I dont even get that far i get this error message [​IMG]
     
  7. donnallg

    donnallg Guest

    Ok I've uninstalled and getting ready to install again. Wish me luck.
     
  8. Guest

    Guest Guest

    Herk, could you please reduce the size of your image, or use a link instead, it is causing side scroll for the thread.

    Thanks [​IMG]
     
  9. Keep It Real

    Keep It Real Guest

    You must be running Vista, I use XP Pro but I would guess you have to change your internet setting to allow activeX to run.
     
  10. nodgree

    nodgree Guest

    <blockquote><hr>

    I dont even get that far i get this error message "Image ommited because of size".

    [/ QUOTE ]

    First off, just by looking at that screen shot, I can almost gaurantee that you have a ton of adware on your machine beacuse of all those search/tool bars. I know from experience that they are nothing but trouble. Try removing all of them and get yourself a program like spybot to clean things up a bit. After that, check your windows firewall settings or disable the firewall all together (the windows firewall is more trouble than its worth), I disabled mine and had no issues after that. Hope this helps.
     
  11. Keep It Real

    Keep It Real Guest

    Yeah I'd have to agree with that. [​IMG]
     
  12. yes i am running vista HP... but the laptop is less then 2 moinths old and yes i did spybit check and nothin iut oif ordinary and i also have cc cleaner etc, i use mcafee suite that came free with comcast
     
  13. Keep It Real

    Keep It Real Guest

    Change your internet settings to allow ActiveX to run.
     
  14. Still same issue... I even turned off wuindows firewall
     
  15. Keep It Real

    Keep It Real Guest

    I do not have a copy Vista to play around with so I suggest getting with Lee or Greg to solve this. Maybe another Vista user can explain how to change your settings to allow the download.
     
  16. Guest

    Guest Guest

    or you can try clicking retry until it takes. I had to do it 15 times even after i reinstalled tso but it did finally take
     
  17. donnallg

    donnallg Guest

    OK here is the steps I've had to do. I've reinstalled. It shut down after installing. Restarted it, was able to get into the regular cities. I closed it out because I didn't get the tc3 log in. Got an update and it shut down again. Got the screen it's verifying. Got update and it closed down. Had to restart it again. 2 more updates and it errored again on the 11.8 mb update, so verifying. That's the same thing it was doing before. I had to just keep verifiying until it finally took thet 11.8 mb update. So I'm finally in TC3 again.
     
  18. Keep It Real

    Keep It Real Guest

    Did you get the new login screen?
     
  19. nodgree

    nodgree Guest

    I think Vista is the main problem. I just installed TSO and EAland on my Vista machine and hello problems. I also installed this on a windoes ME machine and it worked beautiffuly with absolutely no issues whatsoever. Just my 2 cents [​IMG]
     
  20. philw1

    philw1 Guest

    doesn't work with Windows XP
     
  21. Guest

    Guest Guest

    <blockquote><hr>

    doesn't work with Windows XP

    [/ QUOTE ]
    Worked with my Windows XP.
     
  22. Guest

    Guest Guest

    Did you do this?

    [​IMG]
     
  23. Guest

    Guest Guest

    <blockquote><hr>

    I think Vista is the main problem. I just installed TSO and EAland on my Vista machine and hello problems. I also installed this on a windoes ME machine and it worked beautiffuly with absolutely no issues whatsoever. Just my 2 cents [​IMG]

    [/ QUOTE ]

    I've not downloaded that huge file because I have not had any problems with patching on my VISTA machine. I don't think running vista is the problem. I have no idea what the problem is though. Considering it seems to be hit and miss, random trouble with updating, I tend to think it's on their (EA's) end of the spectrum, not ours. Too many say that after several attempts it finally goes through. Without changing anything, just trying over and over again.
     
  24. Keep It Real

    Keep It Real Guest

    <blockquote><hr>

    <blockquote><hr>

    I think Vista is the main problem. I just installed TSO and EAland on my Vista machine and hello problems. I also installed this on a windoes ME machine and it worked beautiffuly with absolutely no issues whatsoever. Just my 2 cents [​IMG]

    [/ QUOTE ]

    I've not downloaded that huge file because I have not had any problems with patching on my VISTA machine. I don't think running vista is the problem. I have no idea what the problem is though. Considering it seems to be hit and miss, random trouble with updating, I tend to think it's on their (EA's) end of the spectrum, not ours. Too many say that after several attempts it finally goes through. Without changing anything, just trying over and over again.

    [/ QUOTE ]

    Files can easily get corrupted during download and or install. All it takes is a second of internet interruption to do this. You would never even notice the interruption.
     
  25. Guest

    Guest Guest

    I run xp so its not a vista problem
     
  26. AmberRoseAV

    AmberRoseAV Guest

    I had the same error message in firefox, but the download worked fine in internet explorer.
     
  27. Guest

    Guest Guest

    <blockquote><hr>

    I had the same error message in firefox, but the download worked fine in internet explorer.

    [/ QUOTE ]

    I normally use firefox but when it came time to download and install EA Land, I decided it was best to use IE instead since that is what Lee used in his screenshots.
     
  28. Guest

    Guest Guest

    Do we all need to download and install this EA Land download or is it only for those with login problems? I haven't had any problems so far but then again I haven't been on for a while. Just wondering if this has something that I will need when the new city opens or if my current version will be fine? I did send a message to a dev for an answer but no response so far. [​IMG]
     
  29. ok im really losing my patience for past few weeks its hit and miss on rather im getting on tc3.and now its even worse for any city im trying to get on.i have downloaded,repaired,&amp; removed til im sick.nothing works.i get my updates,downloads,etc.then everytime says starting sims it crashes to desk.before it just wouldnt verify me now it does but i crash as soon as everything updates.im seriously thinking of cancelling account and just saying forget it.im paying for a game that i can never use and when i get 1 issue fixed theres 100 more downloads i need to fix another [​IMG]
     
  30. philw1

    philw1 Guest

    I downloaded the EA-Land 1100 mb patch but i still get the verify game loop when i try to log into tc3
     
  31. <blockquote><hr>

    I downloaded the EA-Land 1100 mb patch but i still get the verify game loop when i try to log into tc3

    [/ QUOTE ]

    I was getting this too. Are you using the TSOClient.exe? Lee suggested that I update the game via the TSO.exe first - log on fully, then exit fully. I use the TSOClient.exe for windowed mode - Lee's instructions fixed the problem. [​IMG]
     
  32. philw1

    philw1 Guest

    These login problems need to be the priority over and above all other game developments. I tried everything, downloaded EA land, repaired it and still get the same game verify loop. I used to be able to get into tc3 sometimes, now I never can. If the new login is what will be in place after the merge and it's not fixed you will lose half of the players.
     
  33. donnallg

    donnallg Guest

    <blockquote><hr>

    I downloaded the EA-Land 1100 mb patch but i still get the verify game loop when i try to log into tc3

    [/ QUOTE ]

    Mine only does this when I go back to the regular cities. I just let it keep verifying and about 3 or 4 times of it the update will finally take and I'm home free. I did all of what everyone is saying and nothing fixed it. I've just learned that I stay in TC3 until I have to go to reg. cities.
     
  34. day 2 still cant get on any sims at all.no help on my problem:(.my future with sims is looking dim
     
  35. Guest

    Guest Guest

    Is there an explanation on what is supposed to happen anywhere? I see some things never change.

    I have gone to http://www.ea-land.com/EALand/setup.htm and I have a little grey box "Starting installshield wizard" ... but that's been sitting there for 10 minutes now and no progress. How big is this file supposed to be?

    aj
     
  36. Guest

    Guest Guest

    Please see Lee's new thread here where he explains 2 problems and a workaround.

    I'm going to lock this thread since we have updated information in the one I linked.
     
Thread Status:
Not open for further replies.