1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

East Coast shard ping issues?

Discussion in 'UHall' started by drcossack, Mar 28, 2015.

  1. drcossack

    drcossack Babbling Loonie
    Governor Stratics Veteran Stratics Legend

    Joined:
    Feb 25, 2004
    Messages:
    2,891
    Likes Received:
    648
    Pinging lakesuperior.owo.com [107.23.150.177] with 32 bytes of data:
    Reply from 107.23.150.177: bytes=32 time=136ms TTL=47
    Reply from 107.23.150.177: bytes=32 time=136ms TTL=47
    Reply from 107.23.150.177: bytes=32 time=135ms TTL=47
    Reply from 107.23.150.177: bytes=32 time=137ms TTL=47

    Ping statistics for 107.23.150.177:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 135ms, Maximum = 137ms, Average = 136ms

    My normal ping to LS & the other East Coast Shards is 40 at maximum, though it's almost always no greater than 35. Some others I've talked to on ICQ that play on LS are having the same problem. I tried to pvp earlier, and between the lag, rubberbanding, and drastically reduced casting speed, it took me 2-3 seconds just to get a mini-heal off.

    When I checked my ping to Pacific, I got 98-100, which is normal for me, as an East Coaster. Even my ping to European servers was (slightly) better than my LS ping.

    Anyone else having this problem?