1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

EC noob question

Discussion in 'UO Enhanced Client Discussion' started by Darkkeeper, Oct 20, 2010.

  1. Darkkeeper

    Darkkeeper Guest

    I've always played 2d client and now i'm trying to use EC, i have configured almost everything i wanted, imported 2d macros..... but i have a problem with user settings menu:

    I want to change mouse scrolling function and change the chat mode to legacy, i do it but i can't save changes, i hit aplly, accept... and nothing, new, config is not applied, i close and re-open user settings and all i had changed is default again. i've chaged other thing in that menu and it worked correctly, but this settings don't save.

    How can i do it?

    Thanks in advance.
    See you
  2. Frarc

    Frarc Stratics Legend
    Stratics Veteran Alumni Stratics Legend

    Mar 18, 2003
    Likes Received:
    mmm pressing apply should work. Maybe set the settings then apply and then log out and back in. See if that helps to save settings.
  3. Darkkeeper

    Darkkeeper Guest

    I've tried all apply/accept combinations, and logged out with settings menu opened and closed, it doesn't apply with or without logging out :(

    I've realized that other changes applies correctly, if i change a keybinding in the input menu, it applies, but there are some settings that don't work, i've tried: Chat legacy mode, mouse scroll to next/last enemy target, and UI scale.
    Those are which i want to change and don't apply, some other changes have worked correctly.

    Thank you
  4. lucitus

    lucitus UOEC Modder
    Stratics Veteran

    May 13, 2008
    Likes Received:
    are you sure you are using the default ui?

    You can check this by hitting the custom ui button at the login screen. This doesnt mean that there are no working custom uis but maybe yours is outdated.
  5. Darkkeeper

    Darkkeeper Guest

    I haven't any custom UI, i've looked the UI menu and i have only one to select, default. :(
  6. I've had the problem with legacy chat option not applying/saving for all my characters when first installing EC. Selecting reset and classic default option under keybindings, and then selecting legacy chat, fixed it for me (don't know why though).

    I guess you'll lose your keybindings if you try this. I hadn't created any keybindings yet when I did this, so it wasn't an issue for me.