1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

EM Website Gets a New Look

Discussion in 'UO Origin' started by EMFaineMorgan, May 30, 2010.

  1. EMFaineMorgan

    EMFaineMorgan UO Event Moderator
    UO Event Moderator Stratics Veteran UO Event Moderator

    Joined:
    Feb 23, 2010
    Messages:
    138
    Likes Received:
    5
    (And hopefully functions a little better)

    This weekend I've done some upgrades to the EM Website. We were having problems with the Events Calendar not displaying events correctly. In many cases, the site seemed to be eating the posts. In addition, we were constantly getting spam from "bots" on the feedback forms.

    To try to resolve these issues and give the website a clean fresh look, I've made an update to the theme as well as several of the features. There's now a search feature that seems to work fairly well and so far the Calendar seems to be behaving. Pictures and images also now "seem" to be displaying correctly.

    In addition, I've consolidated the email forms into one "Contact Us" feedback form that can be used for feedback, weddings and player run events. The form now requires a simple CAPTCHA entry before submitting. Hopefully, this will cut down on the bot issue. You'll just need to enter the four characters you see in the box provided and then hit submit and your feedback will wing it's way right to us.

    All current posts regarding events now display on the front page with links to other categories and pages on the left hand side. On the right hand side, you will now see links to the five most recent posts as well as all archived posts by month.

    So head on over and take a look. I've tried to test everything on Firefox and IE but please let me know if you find any broken links or anything not working correctly. Hopefully I don't have to drag back out the sledge hammer. :gee:
     
  2. Im not able to see any of the pictures. It looks to me like they are broken. I don't think I'm seeing the sidebars either, mainly just the writing down the center of the page. :sad4:
     
  3. EMFaineMorgan

    EMFaineMorgan UO Event Moderator
    UO Event Moderator Stratics Veteran UO Event Moderator

    Joined:
    Feb 23, 2010
    Messages:
    138
    Likes Received:
    5
    Crystal, what browser are you using?
     
  4. Im using Internet Explorer.
     
  5. WOW...it didnt look like it was going through. hehehe...sorry about that the duplicate.
     
  6. Oh just tried it again and realized that the bookmark I have is taking me to the old page that says "EM Faine and EM Laurana Welcome you".

    Could you please post a link?
     
  7. EMFaineMorgan

    EMFaineMorgan UO Event Moderator
    UO Event Moderator Stratics Veteran UO Event Moderator

    Joined:
    Feb 23, 2010
    Messages:
    138
    Likes Received:
    5
    DOH! The link is http://emfainemorgan.com/blog

    Try that and let me know? I checked with IE 6, IE 8 and Firefox. Had another EM check with IE 7 and the only weirdness reported was that the Header seemed "squished" with IE 7.
     
  8. EMFaineMorgan

    EMFaineMorgan UO Event Moderator
    UO Event Moderator Stratics Veteran UO Event Moderator

    Joined:
    Feb 23, 2010
    Messages:
    138
    Likes Received:
    5
    OK, I THINK I updated the old link with a "Page Moved" message to point to the correct address. I'm sorry for that. I didn't even realize that old page was still active. :blushing:
     
  9. The link works perfectly! Thank you!

    The new page is great. You can tell a lot of time and effort was put into it. Easy to find what your looking for and to navigate. You just can't do better than that.

    Thank you!