1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

enhanced client/connection lost at login

Discussion in 'UHall' started by yars, Nov 9, 2012.

  1. yars

    yars Lore Keeper
    Stratics Veteran Stratics Legend

    Joined:
    Jun 4, 2003
    Messages:
    956
    Likes Received:
    134
    classic client i have no problem logging in, i key in all my log in information with the enhanced client and click login, immediatley i get either "connection lost" or "problem communicating with UO" msg.
     
  2. Bleak

    Bleak UO Software Engineer
    VIP Stratics Veteran

    Joined:
    Feb 18, 2010
    Messages:
    370
    Likes Received:
    723
    What is the client version you are using?
     
  3. yars

    yars Lore Keeper
    Stratics Veteran Stratics Legend

    Joined:
    Jun 4, 2003
    Messages:
    956
    Likes Received:
    134
    i have the latest patch, trying a reinstall right now
     
  4. Merus

    Merus Babbling Loonie
    Governor Stratics Veteran CasteoftheForgotten

    Joined:
    Aug 10, 2010
    Messages:
    2,621
    Likes Received:
    2,076
    Had this same issue a while back. I don't play the EC very often, but eventually realized that the .exe I was launching was the client only. Try going into your EC folder and find the .exe that is the patcher for EC. Even though the CC patcher looks the same as the EC it apparently does not update for both clients. Once I patched the EC my error went away.
     
  5. Ludes

    Ludes Babbling Loonie
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Feb 25, 2004
    Messages:
    2,382
    Likes Received:
    648
    Been on and off multiple shards today with no problems....
    Always EC (unless travelling).

    Maybe it's a local issue?