1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[Blacksmithing] Enhancing problems

Discussion in 'UO Craftsman' started by Nukeworker, Feb 27, 2009.

  1. Nukeworker

    Nukeworker Journeyman
    Stratics Veteran

    Joined:
    Sep 8, 2008
    Messages:
    260
    Likes Received:
    2
    Hello folks!

    I just attempted to enhance some nice ogre slaying weopons with Bronze to get more damage output (artic ogre lords).
    For some reason after I succeeded in enhancing the weopons still only show 100 physical damage?
    The weopons also dont show the title bronze Hallyberd for example..but they are enhanced because I checked it...Can anyone help me here?
     
  2. It's probably due to a delay in the time it takes for your computer to refresh. Just close the bag it is in and reopen it or put in another container.
     
  3. Kellgory

    Kellgory Certifiable
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,639
    Likes Received:
    1
    Probably would have held off on enhancing metal weapons and leather armour until SA is released.
     
  4. Nukeworker

    Nukeworker Journeyman
    Stratics Veteran

    Joined:
    Sep 8, 2008
    Messages:
    260
    Likes Received:
    2
    Many thanks for the info and help folks! Btw I didnt think about SA I will wait until the release comes out..Thanks again:D