1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

erm, whats the problem here? (help!)

Discussion in 'UO Enhanced Client Discussion' started by arkanos, Oct 18, 2010.

  1. arkanos

    arkanos Seasoned Veteran
    Stratics Veteran

    Joined:
    May 13, 2008
    Messages:
    476
    Likes Received:
    4
    Ok, finally got a new computer (old one couldnt even run 2D anymore) and downloaded (+ patched) both clients.
    So, I thought I finally give the EC a try but.... even on the log in screen I hardly see any letters. Most of the buttons have some sort of boxes on them, completely unreadable. I managed to press the right things - without deleting any of my precious chars - but in the game it is even worse. Nearly everything - tool tips, etc, has simply "boxes" instead of letters.
    I am using windows 7 if thats important (maybe something with the language settings of the comp? I am playing from germany.)

    Anyone knows how to deal with this?
    Thank you!!!
     
  2. Frarc

    Frarc Stratics Legend
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Mar 18, 2003
    Messages:
    7,770
    Likes Received:
    1,132
  3. arkanos

    arkanos Seasoned Veteran
    Stratics Veteran

    Joined:
    May 13, 2008
    Messages:
    476
    Likes Received:
    4
    First of all, thanks a lot!
    Although I guessed the problem I would have never found out how to correct it.
    Only one question left:
    the part in my user settings file that needs to be corrected does not look exactly how described in the thread you mentioned.
    The only thing about language I could find is the following:

    - <Options>
    <Language type="German" useEnglish ItemNames="false" />
    </Options>

    I did change the language type to english and this seemed to do the trick. I see the english text now.
    Do you know if I need to set: useEnglish ItemNames="false" to "true"?
    Everything seems to work at the moment so I guess it is not necessary, simply wanted to make sure.

    Thanks again! Now I can really give this client a try...
     
  4. Frarc

    Frarc Stratics Legend
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Mar 18, 2003
    Messages:
    7,770
    Likes Received:
    1,132
    I checked mine and mine say false too. I would not change a thing besides the language thing.


    You can change the option in the ingame menu too in Usersettings-> Options. If you check the Use English Items names the option will change to true.