1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Error applying Patch

Discussion in 'UHall' started by Szander LaVey, Jul 7, 2008.

  1. Hi All,

    I'm a relatively new player and haven't logged on for close to a week (Oceania Shard). When starting the program last night I got an error message (below) applying the new patch.

    I type my username and password and it says Verifying account but nothing happens - can anyone help please or advise what to do?

    Starting patch session...
    Transferring patch information
    Downloading patch uoml_win32_6-0-9-0.rtp( 15429259 bytes )
    Downloading patch uoml_win32_6-0-9-0.pat( 11 bytes )
    Applying patch patch\uoml_win32_6-0-9-0.rtp
    Error applying patch
    Error during session
    Your client may not be the most recent version.
    You may be able to play the game with your current client.
    Check http://www.uo.com/ for help on resolving patching issues.
    Click OK to play the game or Cancel to abort.
     
  2. Nenime

    Nenime Guest

    Hi Szander,
    Could it be you're running the OS in restricted mode? If yes, rightclick UO icon and execute as admin.
     
  3. Ravenspyre

    Ravenspyre Guest

    Delete what's in your patch folder, then try again. If that doesn't work, you will probably have to reinstall as one of your files might of been corrupted.
     
  4. Thanks for your help guys. Tried executing as Admin and still the same. Also deleted the patch files and tried again, still got probs.
    Will try a full re-install.
     
  5. Sir_Bolo

    Sir_Bolo Sage
    Stratics Veteran Stratics Legend

    Joined:
    Mar 17, 2003
    Messages:
    651
    Likes Received:
    89
    Before trying a full reinstall, you could check the patchlog file in the UO folder. It should tell you which file is causing the patch to fail. If you have the possibility to restore that file from a backup, you won't have to reinstall from scratch.
     
  6. Lariat

    Lariat Guest

    I have this happen about 1 in 10 patches. A clean install will fix it. It won't be fun, but it will fix it.
     
  7. I deleted the patch files, did a full re-install and re-patched. Everything is good now. Thanks again for everyone's help!