1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

Exiting Full Screen Mode in Windows 10

Discussion in 'UHall' started by Eric Ravenwind, Nov 4, 2015.

  1. Eric Ravenwind

    Stratics Veteran Gilfane

    Joined:
    Oct 12, 2011
    Messages:
    722
    Likes Received:
    341
    My buddy runs windows 10 and is stuck in full screen mode, using the classic client. How can he get back to normal screen?
     
  2. Nexus

    Nexus Site Support
    Administrator Moderator Professional Governor Stratics Veteran Wiki Moderator Stratics Legend

    Joined:
    Oct 1, 2006
    Messages:
    5,836
    Likes Received:
    2,164
    Did you try Alt+Enter?
     
  3. MalagAste

    MalagAste Belaern d'Zhaunil
    Governor Stratics Veteran Alumni Stratics Legend Campaign Supporter Royal Knight

    Joined:
    Aug 21, 2000
    Messages:
    19,396
    Likes Received:
    5,955
    No clue sorry I don't run the CC and I never run UO in Fullscreen.
     
  4. Eric Ravenwind

    Stratics Veteran Gilfane

    Joined:
    Oct 12, 2011
    Messages:
    722
    Likes Received:
    341
    Alt+Enter did not work.. :(
     
  5. Beldin Brightaxe

    Stratics Veteran Stratics Legend

    Joined:
    Feb 25, 2004
    Messages:
    602
    Likes Received:
    218
    Go back into the options and remove the check box for full screen. Then log out and re-start the client
     
    King Greg likes this.
  6. Ox AO

    Ox AO Grand Poobah
    Stratics Veteran Stratics Legend

    Joined:
    Apr 7, 2003
    Messages:
    6,432
    Likes Received:
    197
    Just wondering. Why did you give a response?
    Thanks
     
    Flagg, Odin of LS, Cady and 2 others like this.
  7. MalagAste

    MalagAste Belaern d'Zhaunil
    Governor Stratics Veteran Alumni Stratics Legend Campaign Supporter Royal Knight

    Joined:
    Aug 21, 2000
    Messages:
    19,396
    Likes Received:
    5,955
    Partially because I read it... and partially because things where people need help with something need to be bumped to the top so folk who might have the answer will see it and hopefully respond.
     
  8. Ox AO

    Ox AO Grand Poobah
    Stratics Veteran Stratics Legend

    Joined:
    Apr 7, 2003
    Messages:
    6,432
    Likes Received:
    197
    Thank you
     
  9. Ithildin Balbeth

    Joined:
    May 28, 2014
    Messages:
    11
    Likes Received:
    3
    Any Solution to this in the meantime? Happened to me too, but unchecking it in Options did not solve it... Even the login-Screen is without window-border now....
     
  10. Ithildin Balbeth

    Joined:
    May 28, 2014
    Messages:
    11
    Likes Received:
    3
    Okay, figured it out: Changed "fullscreen=on" in "fullscreen=off" in uo.cfg
     
    Lady Michelle and Lord Frodo like this.
  11. Lady Michelle

    Lady Michelle Sprite Full SP
    Stratics Veteran The DarkOutlaws, TDO

    Joined:
    May 12, 2008
    Messages:
    2,485
    Likes Received:
    1,191
    did you click on apply then ok?
     
  12. Gilmour

    Gilmour Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Nov 19, 2003
    Messages:
    1,862
    Likes Received:
    300
    The answer:
    Addtional notes: ALT + O -> "Eye" on the right (second from top) - untick "Use fullscreen display" - apply- close .. close clients completely and relaunch
     
  13. Basara

    Basara UO Forum Moderator
    Moderator Professional Governor Stratics Veteran Wiki Moderator Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,654
    Likes Received:
    730
    I've been experiencing issues where it's hard to get the maximize button to work, and impossible to get the minimize button to work, for the classic client, since the Windows 10 Anniversary Update.

    I often have to click on the task bar to get the menu there for minimizing, so I can get back to the desktop to launch another program, if it's the only one running.
     
  14. Gilmour

    Gilmour Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Nov 19, 2003
    Messages:
    1,862
    Likes Received:
    300
    If you use uoassist, i think it still has an issue with displaying the minimize/maximize/close buttons a little off from where they actually are.. could this be your issue?
     
  15. Basara

    Basara UO Forum Moderator
    Moderator Professional Governor Stratics Veteran Wiki Moderator Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,654
    Likes Received:
    730
    yes, it is.

    BUT, I'd never heard of the issue, nor did it exist for me, until after the recent Windows 10 update - and affected a couple other non-UO programs to an extent.
     
  16. Parnoc

    Parnoc Lore Master
    Governor Stratics Veteran Stratics Legend

    Joined:
    Jan 25, 2004
    Messages:
    1,117
    Likes Received:
    516
    Actually no, I have the same problem, this time when I click the buttons they just half stack on top of each other and are then totally unclickable no matter where you place the cursor, not like before at all.
     
  17. J. E. Tamer

    J. E. Tamer Journeyman
    Governor

    Joined:
    Jan 9, 2013
    Messages:
    191
    Likes Received:
    155
    OOC:
    Alt Enter works for me. I set the desktop shortcut compatibility to be XP Service Pack 3. Even so, it crashes sometimes.
     
  18. Val-Tur

    Val-Tur Seasoned Veteran
    Stratics Veteran Stratics Legend

    Joined:
    Jul 27, 2005
    Messages:
    478
    Likes Received:
    33
    I am so glad someone asked this question. I have been so busy trying to load my new PC with all my games, that I have not had the time to figure out why Win 10 was doing this.

    I was also stuck in full screen mode. As posted above:

    1) Went to options, unchecked full screen mode - hit apply / ok
    2) Exited the game
    3) Restarted the game.

    I was back in window mode. But if you Alt + Enter, you will be stuck in full screen mode again until you repeat the above steps. Its a bit annoying IMO. I hope this gets fixed. Alt + Enter is so standard for switching. I hate having to do it through options.