1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Extreme lag?

Discussion in 'UHall' started by Cetric, Aug 19, 2009.

  1. Cetric

    Cetric Grand Inquisitor
    Stratics Veteran

    Joined:
    Aug 1, 2008
    Messages:
    4,110
    Likes Received:
    907
    anyone else getting extreme lag to greatlakes, or east coast shards in general? My ping is doubled for east coast shards, and doubled sort of to asian shards, but stayed about the same to west coast shards. I've gone from 50-60 to 90-140 on great lakes and other east coast ones, maybe 80/90 to 90/100 on west coast shards, and 130 to 230 on asians. I have talked to my isp and heavily monitored my tracert's and times to big sites like google, and there has been no change. I have submitted my tracert to uo/ea/mythic, just waiting for the reply.Any ideas anyone?




    gig9-20.clevoh1-rtr1.neo.rr.com 24.164.108.33 4 13ms
    tge1-0-3.clboh1-rtr0.mwrtn.rr.com65.25.137.209 5 22ms
    ae11.mtgmoh1-rtr0.mwrtn.rr.com 65.25.137.138 6 30ms
    xe-10-1-0.bar1.Cincinnati1.Level34.78.216.13 7 36ms
    ae-10-10.ebr2.Chicago1.Level3.net4.69.136.214 8 38ms
    ae-5.ebr2.Chicago2.Level3.net 4.69.140.194 9 29ms
    ae-2-2.ebr2.Washington1.Level3.ne4.69.132.70 10 55ms
    ae-82-82.csw3.Washington1.Level3.4.69.134.154 11 63ms
    ae-33-89.car3.Washington1.Level3.4.68.17.133 12 54ms
    ELECTRONIC.car3.Washington1.Level4.79.169.74 13 55ms
    fert08-eqx-iad.ea.com 159.153.224.238 14 134ms
    * Unknown Host * 159.153.233.71 15 133ms

    Ping statistics for 159.153.233.71:
    Packets: Sent = 1350, Received = 1347, Lost = 3 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 50ms, Maximum = 169ms, Average = 125ms
    Control-C
     
  2. JC the Builder

    JC the Builder Crazed Zealot
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    3,154
    Likes Received:
    708
    Yesterday I experienced lockups about 3-4 times over a 10 minutes period. One so bad my connection to the server was lost.They lasted about 20 seconds each. Only UO was frozen, I still saw everyone moving around in UOAM and heard them talking in Ventrilo. I could also browse web pages while locked up. So it seems only my connection with the server was affected.
     
  3. Cetric

    Cetric Grand Inquisitor
    Stratics Veteran

    Joined:
    Aug 1, 2008
    Messages:
    4,110
    Likes Received:
    907
    anyone else getting this?
     
  4. Noobish Noob

    Noobish Noob Guest

    Aye. It just started. I want to blame the latest patch but who knows. I am NYC.
     
  5. Lynk

    Lynk Grand Poobah
    Stratics Veteran

    Joined:
    May 13, 2008
    Messages:
    6,032
    Likes Received:
    145
    Over the past few days I've noticed some periods of intense lag. But I'm fairly sure it's my ISP, because even my vent ping goes up to 418. My UO ping shoots up to 200. It lasts for 15 minutes then everything is back to normal.
     
  6. chad

    chad Sage
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    588
    Likes Received:
    50
    Yes, I am experiencing this exact same problem...as are a couple of my guild mates. It's absolutely absurd and needs fixing. It reminds me of the halloween event last year. Ping to east went all whacky and west stayed the same. Here we are again.
     
  7. Maplestone

    Maplestone Crazed Zealot
    Stratics Veteran

    Joined:
    Jul 26, 2008
    Messages:
    3,657
    Likes Received:
    9
    I haven't had any problems myself, but that sounds suspiciously like the gateway problems they had last year with one of their ISPs (I never did hear the technical details of what it was, but it was definitely a network issue rather than a game issue).
     
  8. chad

    chad Sage
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    588
    Likes Received:
    50
    It's definitely on EAs end. The trend I've noticed is that people with cable are experiencing this problem.
     
  9. darktonian

    darktonian Guest

    I have been pinging 100-200 For the past week. I usually ping 50-70 max i am having lag issues to not just with my main shard but all east coast shards.
    I hope they take a look into this because Its not just us its my guild saying the same thing.
     
  10. Beastmaster

    Beastmaster Guest

    Mr. CCNP there have been backbone issues on the east coast all week affecting alot of commercial and government connections. Apparently they are still occurring.
     
  11. Speaking the Truth

    Speaking the Truth Lore Keeper
    Stratics Veteran

    Joined:
    Mar 9, 2009
    Messages:
    791
    Likes Received:
    146
    I normally ping 40-50 to the east and I'm pinging about 120-150
    My west coast ping isn't really getting this problem, it's up by like 8.

    Also a few of my guildmates are having a similar problem.
     
  12. Mr X

    Mr X Guest

    I posted the same problem in the tech forums and got no replies. It is fert again. My ping is fine until fert pops up and screws it all to hell. 200 ping and packet loss.
     
  13. Fink

    Fink Guest

    Extreme?

    I've had 300+ ping and 75% packet loss with Oceania for the last month, I live 20 minutes from the server.. :(
     
  14. Mr X

    Mr X Guest

    Still getting packet loss and 3 step shuffle from fert08 buehler? beuhler? buehler?
     
  15. Speaking the Truth

    Speaking the Truth Lore Keeper
    Stratics Veteran

    Joined:
    Mar 9, 2009
    Messages:
    791
    Likes Received:
    146
    Is everyone that posted still having the same problem?
     
  16. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    I am although it cleared up late last night just before I had to go to bed and was back full force this am
    my west coast shards are great its when i try to go to east coast that it sucks
     
  17. Cetric

    Cetric Grand Inquisitor
    Stratics Veteran

    Joined:
    Aug 1, 2008
    Messages:
    4,110
    Likes Received:
    907
    Mine always clears up at about 1 a.m. then flairs backup in the morning
     
  18. Speaking the Truth

    Speaking the Truth Lore Keeper
    Stratics Veteran

    Joined:
    Mar 9, 2009
    Messages:
    791
    Likes Received:
    146
    I've noticed this as well, however, it seems to clear up for me at 12am est.
     
  19. Mr X

    Mr X Guest

    A full week of lag spikes and no replies from from anybody. I guess telling EA my problems does not even warrant a canned email anymore.
     
  20. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    did you email them? or just post here ?

    anyway same problem again today lag lag lag
     
  21. Mr X

    Mr X Guest

    I sent an email sunday.
     
  22. Skylark SP

    Skylark SP Available Storage: 0
    Stratics Veteran

    Joined:
    Jun 27, 2004
    Messages:
    10,746
    Likes Received:
    8
    Cetric, I noticed that you and Mr. X have this node in common in your routes, right before the EA routers:

    ELECTRONIC.car3.Washington1.Level3.net [4.79.169.74]

    Can other people having problems post their routes? For privacy, delete the first 2 hops in your route.

    -Skylark
     
  23. Flutter

    Flutter Always Present
    Stratics Veteran Alumni Stratics Legend

    Joined:
    May 12, 2004
    Messages:
    21,553
    Likes Received:
    3,840
    Yep I am having hardcore lag because of that Washington server too.
    I could barely move last night.
     
  24. EquiNOX2

    EquiNOX2 Guest

    hey there thought id add my two cents , i also have been experiencing the same problem . though like others its only in the day/morning by late night its completly cleared . i wish ea would say something seems like alot of people are having this issue and it completly ruins the game play as i cant run 3 steps without freezing for 1 second.
     
  25. Flutter

    Flutter Always Present
    Stratics Veteran Alumni Stratics Legend

    Joined:
    May 12, 2004
    Messages:
    21,553
    Likes Received:
    3,840
    Nothing EA can do when it's another server in the route that's causing the issue.
     
  26. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    From Mr X's tracert in UO Tech, the issue seems to be:

    10 * * 39 ms ae-33-89.car3.Washington1.Level3.net [4.68.17.133]


    Note that it's only 1 tracert. If Cetric and other folks can provide their tracert or maybe just confirm which hop is giving issues, it may be more helpful to isolate the issue. Even better, pathpings at different times, including when it has recovered. Doing it once it has recovered (like 1 am for Cedric) will let you know if one of the isps modified their route tables or if they manually switched/load-balance/failed over to a different router/path etc.

    (Repeating what Lark says) When posting your tracert/pathpings, delete or mask out the IP of the first 2 hops for privacy reasons.



    Having said that, if the problem for you begins at ae-33-89.car3.Washington1.Level3.net, that's outside of EA's isp. Not a whole lot they can do. Contact your ISP and show them your tracert, then tell them to sort it out with Level3.com (Level 3 Communications, Inc.).
     
  27. Cetric

    Cetric Grand Inquisitor
    Stratics Veteran

    Joined:
    Aug 1, 2008
    Messages:
    4,110
    Likes Received:
    907
    You are onto something with this. I talked in length to my ISP's highest tech support level, and we believe this route to be the problem. The isp has no control over that though because it is outside of their network. It would appear to be where Level 3 communications hands off to EA Games. I have submitted this, and updates to the issue to EA. I can only hope they resolved it for me. If anyone else could post trace rotues to greatlakes.owo.com to help rule out or add to this problem, it would be greatly appreciated. This is also an issue Mr. X pointed out in UOTECH, he is on Comcast, i am on time warner. I would like to bring this issue to uhall, to bring it to the masses, and see if it can get hammered out.

    Newest trace:

    Host Name IP Address Hop Ping Time Ping Avg % Loss Pkts r/s Ping best/worst

    gig9-20.clevoh1-rtr1.neo.rr.com 24.164.108.33 4 16ms
    tge1-0-3.clboh1-rtr0.mwrtn.rr.com65.25.137.209 5 18ms
    ae11.mtgmoh1-rtr0.mwrtn.rr.com 65.25.137.138 6 24ms
    xe-10-2-0.bar1.Cincinnati1.Level34.78.216.17 7 23ms
    ae-10-10.ebr2.Chicago1.Level3.net4.69.136.214 8 40ms
    ae-5.ebr2.Chicago2.Level3.net 4.69.140.194 9 39ms
    ae-2-2.ebr2.Washington1.Level3.ne4.69.132.70 10 60ms
    ae-82-82.csw3.Washington1.Level3.4.69.134.154 11 55ms
    ae-33-89.car3.Washington1.Level3.4.68.17.133 12 48ms
    ELECTRONIC.car3.Washington1.Level4.79.169.74 13 109ms
    fert08-eqx-iad.ea.com 159.153.224.238 14 146ms
    * Unknown Host * 159.153.233.71 15 145ms
     
  28. Cetric

    Cetric Grand Inquisitor
    Stratics Veteran

    Joined:
    Aug 1, 2008
    Messages:
    4,110
    Likes Received:
    907
    Was talking to Time Warner's level3 support again. He said he has dealt with level 3 support, and they basically, just do not care unless you are a high dollar business. Outside of that, he did suggest elaving my cable modem unplugged for 36-48 hours, which would allow my ip lease to expire, and pull a new ip address. This may change the route it takes to the specific server i'm going for. In case other people are having this problem i will keep you updated. Worst comes to worst, i move in about a week and a half, so that should get me a new ip regardless... lol If it don't, since this is the only cable provider in the area...uo may be done for me finally lol
     
  29. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    rggg this is getting annoying 220 ping is not acceptable may have to move to pack if this is like this for long cant hardly play i can mine and stuff but fighting forget it....
     
  30. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    Ah, corporate customers first eh?

    In that case, pm/email Chrissay. See if she can help get their network team to "lean" on their ISP and in turn Level 3 from their end. EA's a high dollar corporate customer. It's affecting EA's customers and if unresolved, will cost them customers.

    Edit : But note that this is not an issue with EA's hardware, so no obligations from them. It's just a request to see if they can use their clout to nudge Level3 into fixing their own issue.
     
  31. Cetric

    Cetric Grand Inquisitor
    Stratics Veteran

    Joined:
    Aug 1, 2008
    Messages:
    4,110
    Likes Received:
    907
    Well...its something.


    Hi,

    Thank you for contacting Electronic Arts.

    Due to the nature of your issue, more time is required for investigation. I apologize for any prolonged delays this might cause, but please rest assured that we are trying to handle your issue in a timely manner. During this time, you may still update your incident with additional information that might help us resolve your issue without causing any additional delay. To update your incident click the link that says, “To view or update your question from our support site, click here."

    We appreciate the opportunity to assist you and look forward to getting you back in the game!

    Sincerely,

    EARep Daemyn
    Electronic Arts
     
  32. EquiNOX2

    EquiNOX2 Guest

    3 weeks now exactly since the problem has appeared , EVERYONE i have spoken to is feeling the crunch ..some worse then others. It has almost rendered uo unplayable for me please we need some official help!
     
  33. Clog|Mordain

    Clog|Mordain Lore Master
    Stratics Veteran

    Joined:
    May 21, 2008
    Messages:
    1,135
    Likes Received:
    9
    I have also been getting terrible lag spike. Most of the time is jumps from 15ms to oceania up to around 700ms recently. This has been going on for a month now. On the Oceania bored is a thread with a few of us posting our tracert. I stopped posting mine once they became rediculously high.

    EA FIX IT!
     
  34. Mr X

    Mr X Guest

    9 days now of this crap. Sometimes it is playable other times no. I am getting packet loss from level3 washington hop AND ea fert08 hop. So it is not just level3. And EA answered my email with I should defrag my cpu if I am having lag...... gee thanks a bunch, do they even read emails? Do gms even read messages? Canned ham all around!
     
  35. Lord Frodo

    Lord Frodo Grand Poobah
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    5,849
    Likes Received:
    2,332
    West coast here and I am still pinging around 100 with 0% loss
     
  36. Cetric

    Cetric Grand Inquisitor
    Stratics Veteran

    Joined:
    Aug 1, 2008
    Messages:
    4,110
    Likes Received:
    907
    Gotta be able to tell them exactly what your problem is, because giving them something as generic as "im laggy" they just won't care much. As for the fert08 route, that doesn't appear to be the problem, your route (as is mine) goes bad at the washington level3 hop, and is what causes the higher ping time on the fert.
     
  37. Lord Frodo

    Lord Frodo Grand Poobah
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    5,849
    Likes Received:
    2,332
    From sunny Calif.
    Host Name_________IP Address_____Hop_Ping Time_Ping Avg_% Loss___Pkts r/s_____Ping best/worst
    central-ae6.owo.com_159.153.233.71______93ms_____95ms___1%____1080 / 1091___91ms / 132ms
     
  38. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    Yeah, the way they send out canned messages is pretty frustrating. But did you read my explanation in UOTech regarding why 1 faulty hop will affect all the subsequent hops? The culprit is the bugger that first dropped the packets.



    Cetric is correct on all points here.
     
  39. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32
    If it's happening only when you play Oceania (or if you are connecting from Oz to the non-Oz servers), there were at least 2 incidents of undersea cable damage over the past month in australasia. Your issue is probably caused by that rather than what Mr X's and Cetric's is experiencing with Level3.com (Level 3 Communications Inc is not EA).



    Just to clarify this again, it doesn't seem to be an issue with EA's hardware (based on the tracert provided so far). Do a tracert from your end to the server and look out for which hop the packets start dropping or where lag spikes.

    Submit your findings to your isp and have them sort it out.
     
  40. Mr X

    Mr X Guest

    Ya I read that now, so I guess level3 is the culprit and there is nothing I can do about it.
     
  41. Thangorodrim

    Thangorodrim Guest

    Level 3's network sucks.

    Their WAN has always had high latency and their topology promotes congestion.
     
  42. Venus_AUPK

    Venus_AUPK Guest

    Oceania has been lagged for over a month now with the same hops the culprits

    Packet loss from 202.167.288.21

    and then pings over 200 from


    159.153.188.11
    159.153.188.8

    I even rang EA tech support at 2$ a minute and was told in in these exact words: "man, oh dude come on. Its a 10 year old game, you have to expect that. Your in Australia no wonder u have a bad pings to the US of A" then we argued that the Oceania server was in Sydney not America before being told to email [email protected] they will fix it. Four weeks later, I'm still waiting
     
  43. Venus_AUPK

    Venus_AUPK Guest

    Host Name IP Address Hop Ping Time Ping Avg % Loss Pkts r/s Ping best/worst
    * Unknown Host * 10.0.0.138 1 0ms
    lns20.hba1.internode.on.net 203.33.255.118 2 15ms
    gi0-2-3.cor1.hba1.internode.on.ne203.33.255.9 3 15ms
    pos3-3.bdr1.mel6.internode.on.net203.33.255.1 4 59ms
    pos2-3.bdr1.syd6.internode.on.net150.101.212.241 5 37ms
    p23765.syd.equinix.com 202.167.228.21 6 37ms
    fert01-eqx-syd.ea.com 159.153.188.3 7 213ms
    * Unknown Host * 159.153.189.8 8 220ms
     
  44. Gladius

    Gladius Guest

    Yes I can empathize with you. We have been experiencing horrendous lag for two weeks now. Could be attributed to some kinda Oz cable problems affecting us in the Southeast of Asia.

    A clear word from EA would be in order if just to assure players it is not on their end of the hood. Disconnection is also a frequent occurrence lately? We wonder why? Is this the end of UO?

    -G-
     
  45. Harlequin

    Harlequin Babbling Loonie
    Stratics Veteran

    Joined:
    Jun 11, 2008
    Messages:
    2,716
    Likes Received:
    32

    Just had a quick look, from your other tracert at http://vboards.stratics.com/showthread.php?t=151051 :

    Down in Oz, the issue looks to be p23765.syd.equinix.com. Call your isp and see if they can talk to Equinix. Hopefully they aren't like Level3.
     
  46. TheGhostRaider

    TheGhostRaider Journeyman
    Stratics Veteran

    Joined:
    May 25, 2008
    Messages:
    148
    Likes Received:
    2
    Same here, on Pacific I has been lagging, since a few days, ping at 52ms and 0% lost, look good to play but it slow.
     
  47. RL'S pker

    RL'S pker Sage
    Stratics Veteran

    Joined:
    May 24, 2008
    Messages:
    715
    Likes Received:
    19
    Simple solution.

    Everyone refuse to buy Stygian Abyss until the lag issue is sorted out.

    Why pay for a game you cannot play?
     
  48. EquiNOX2

    EquiNOX2 Guest

    almost 4 weeks now ...i for one will be boycottin the SA , even though im a huge fan . its completly true why pay for a game i cant even play ?
     
  49. RL'S pker

    RL'S pker Sage
    Stratics Veteran

    Joined:
    May 24, 2008
    Messages:
    715
    Likes Received:
    19
    Good deal.

    I hope a good amount of other players do the same. Force them to find a solution.
     
  50. Duke SP

    Duke SP Guest

    I've been lagging horribly too.
     
  • About Us

    Stratics is the oldest continually running MMORPG Fansite on the Internet. Founded in 1997 Stratics has served the Ultima Online Community for 18 years. We strive to provide the most complete social experience for Ultima Online players.
  • Subscribe Now!

    Want to provide Continual Support? Subscribe and gain additional benefits as a patron of Stratics.com!
    Subscribe Now!

    Stratics Professional Accounts feature the following advantages:

    • Ad-Free Browsing of our Forums
    • Upload a custom Profile Cover
    • Unlimited media upload storage space
    • Use of the theme styler
    • Ability to collapse the sidebar
    • Premium background themes to choose from
    • Access to additional features of the Classifieds System
    • Ability to Customize Your User Title
    • No Post Delays
    • Additional Signature Allowances:
    • Special Professional Banner Display with your Account
    • PM Allowance Upgrade
    • Additional Thread Allowances
  • Support Us!

    Don't feel like subscribing? Donations to benefit the further development of Stratics and for purchase and inclusion of additional features are always welcome.

    Donate to us!