1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

FFXI

Discussion in 'FINAL FANTASY XI General Discussion' started by NovaGhost, Oct 11, 2009.

  1. NovaGhost

    NovaGhost Guest

    I filled out all the information correctly (I believe) when signing up for a PlayOnline account for Final Fantasy XI Online. However, when I finished everything, it gave me an error message (I keep trying, but it keeps giving the same error message, which I will post a screenshot of below). Could the server actually be too busy, or is it because I left the program running for quite a while before filling it all out? Has anyone else here experienced this problem? And if so, how did you fix it? Here is the screenshot:


    [​IMG]
     
  2. Trish

    Trish Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Oct 31, 2003
    Messages:
    1,745
    Likes Received:
    0
    I'm not sure where, but somewhere within the POL client there is a "time out" section that defaults at 10 minutes. You need to remove that, then you should be Ok.