1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Fishing Macro - was working, but not anymore?

Discussion in 'UO Enhanced Client Discussion' started by dlwiii, Mar 26, 2010.

  1. dlwiii

    dlwiii Journeyman
    Stratics Veteran

    Joined:
    Aug 26, 2009
    Messages:
    111
    Likes Received:
    0
    I got to GM fishing this past week using a macro that was basically:

    use Fishing pole -> target cursor
    wait for target
    last target
    delay 8 sec
    repeat

    I would first fish a spot, then run the macro. it worked great.
    This morning, it's not working. Instead, it prompts me to click on the water every time.

    Here is the XML for it from my user file. I think that showing this is the best way that we can all see the true macros. That part I wrote above is very prone to misinterpretation.


    <UserAction type="Macro" id="9" iconId="2019" name="Fish" repeatEnabled="false" repeatCount="10" binding="">
    <UserAction type="LastObject" id="0" iconId="629" targetType="Cursor" />
    <UserAction type="CursorTargetLast" id="0" iconId="644" targetType="Current" />
    <UserAction type="Delay" id="0" iconId="623" targetType="Current" delay="8.00" />
    </UserAction>
     
  2. Gildar

    Gildar Babbling Loonie
    Stratics Veteran

    Joined:
    Apr 22, 2004
    Messages:
    2,354
    Likes Received:
    4
  3. dlwiii

    dlwiii Journeyman
    Stratics Veteran

    Joined:
    Aug 26, 2009
    Messages:
    111
    Likes Received:
    0
    Well I hope it really is broken and not an intentional nerf. White Pearls are very hard to come by, and this macro made it marginally bearable to fish for hours on end.