1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Flickering mouse in CC on Win7

Discussion in 'UO Resources' started by Gilmour, Sep 28, 2010.

  1. Gilmour

    Gilmour Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Nov 19, 2003
    Messages:
    1,859
    Likes Received:
    298
    Anyone know a solution to a flickering mouse in classic client on windows 7?

    i tried various compability modes and admin or not, nothing solved it.
     
  2. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Stratics Veteran Wiki Moderator Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,476
    Likes Received:
    366
    try run mouse in separate thread option
     
  3. Beer_Cayse

    Beer_Cayse Guest

    What Storm sez ... run mouse in separate thread should do it.
     
  4. vwrmic

    vwrmic Journeyman
    Stratics Veteran

    Joined:
    Apr 27, 2010
    Messages:
    129
    Likes Received:
    22
    In the compatibility tab make sure you have:

    • Run this program in compatibility mode for: Windows XP SP3
    • Disable Desktop Composition *TICKED*
    • Run this program as an administrator *TICKED*

    All other options should be left un-ticked. :)
     
  5. Gilmour

    Gilmour Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Nov 19, 2003
    Messages:
    1,859
    Likes Received:
    298
    it seems to work now, all i did was uncheck mousethread then relaunch and check it again and relaunch. my settings seemed to have gone curropt somehow with the import of my settings.

    thanks