1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Forum Text Bolded?

Discussion in 'Stratics Help and Suggestions' started by Risso, Apr 7, 2013.

  1. Risso

    Risso Babbling Loonie
    Stratics Veteran

    Joined:
    May 15, 2008
    Messages:
    2,581
    Likes Received:
    102
    I swear that it wasn't like this yesterday, but now whenever I view forum posts they are all bolded for some reason, which makes them hard for me to read. Anyone else having this or did I mess something up my end? Didn't know which forum to put this in so move as necessary thanks.
     
  2. Warpig Inc

    Warpig Inc Babbling Loonie
    Stratics Veteran

    Joined:
    Jul 2, 2008
    Messages:
    2,416
    Likes Received:
    397
    Constant clicking noise.

    Bitter exguildmates in seats of power on the site

    Black backround version with black type. Suddenly lets you only type in black and not reconizing anything your type. None the text icon choices use available with black backround.

    And refuse to hit mute so driven on to surfing the tube for videos.
     
    #2 Warpig Inc, Apr 7, 2013
    Last edited: Apr 7, 2013
  3. kongomongo

    kongomongo Lore Master
    Professional Campaign Supporter

    Joined:
    Sep 10, 2012
    Messages:
    1,039
    Likes Received:
    233
    yea everything is bold now for some reason
     
  4. old gypsy

    old gypsy Grand Poobah
    Professional Stratics Veteran Campaign Patron PITMUCK

    Joined:
    Dec 18, 2010
    Messages:
    5,846
    Likes Received:
    5,283
    May be due to the increasing age of the average UO player? *cleans glasses* ;)

    [My old eyes aren't offended by the sudden change]
    _____________________

    Ahhh... it's fixed! Everyone can relax now. :)
     
    #4 old gypsy, Apr 7, 2013
    Last edited: Apr 7, 2013
  5. kongomongo

    kongomongo Lore Master
    Professional Campaign Supporter

    Joined:
    Sep 10, 2012
    Messages:
    1,039
    Likes Received:
    233
  6. Taylor

    Taylor Former Stratics CEO (2011-2014)
    Professional VIP Stratics Veteran Supporter Alumni Campaign Benefactor Alumni

    Joined:
    Oct 21, 2008
    Messages:
    8,023
    Likes Received:
    1,714
    It's not bold for me in the Animate theme. Which theme are you using?
     
  7. Kyronix

    Kyronix UO Designer
    VIP

    Joined:
    Aug 24, 2012
    Messages:
    1,046
    Likes Received:
    2,636
    This happened to me too. I use the scroll theme.
     
  8. Taylor

    Taylor Former Stratics CEO (2011-2014)
    Professional VIP Stratics Veteran Supporter Alumni Campaign Benefactor Alumni

    Joined:
    Oct 21, 2008
    Messages:
    8,023
    Likes Received:
    1,714
    Is it still happening? Was it certain posts?

    I have an idea what might have happened. If someone with a bolded, custom title doesn't have a </b> tag to close the bold, then everything below their post becomes bolded. Could this be it?
     
    #8 Taylor, Apr 7, 2013
    Last edited: Apr 7, 2013
  9. Risso

    Risso Babbling Loonie
    Stratics Veteran

    Joined:
    May 15, 2008
    Messages:
    2,581
    Likes Received:
    102
    I was going to joke about the open <b> tag, since that seemed most likely :p Fixed now thankfully.