1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Forums messing around

Discussion in 'UHall' started by MissEcho, Mar 27, 2012.

  1. MissEcho

    MissEcho Slightly Crazed
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,434
    Likes Received:
    774
    Hi

    the last two days my stratics forum has been messing around in that I keep getting an error, that directs me to this xenforo page.

    http://www.spellweave.com/images/forum.jpg

    I have Uhall bookmarked and up until the last two days it has always worked fine. Last two day have spent 80% of the time directed to that page and then when I finally get this forum to load, it has logged me out and I need to log in again, even tho I elect to remain logged in each time I log. I can't figure out how to send anyone (Petra) a pm on this issue as each time I try to change pages odds are I will get that error and then not get back in again for ages. (not even sure if this post will make it before i get the error). I also have been getting the error when selecting the Uhall forum link direct from stratics.

    Any ideas as to why this problem is happening?
     
  2. Sevin0oo0

    Sevin0oo0 Guest

    happened when the site was down for some internal changes
     
  3. Kelmo did it... "George, what does this button do?"
     
    Lady Tia likes this.
  4. Taylor

    Taylor Former Stratics CEO (2011-2014)
    Professional VIP Stratics Veteran Supporter Alumni Campaign Benefactor Alumni

    Joined:
    Oct 21, 2008
    Messages:
    8,023
    Likes Received:
    1,714
    Yes, we were surprised over the weekend with a DNS change. During this time, the forums were forwarding to a test forum for some reason. You'll notice our url is different, too.

    I hope everything is working properly now.
     
  5. MissEcho

    MissEcho Slightly Crazed
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,434
    Likes Received:
    774
    This is the first time I have been able to get in since last night. I tried this morning about 2 hrs ago and was still being forwarded to that test forum. It seems 90% of the time when i am trying to access the forum I get the test thing error, yet another 10% of the time I actually get into the forum, (like now ps spoke too soon). If it was 'fixed' how come I keep getting it reverting to the test forum. The url I get when I am there is:

    UHall | Stratics Forums

    can't link that as each time I try to turn it into a link it kinda greys out on me and I get stuck.

    While I am typing this , i tested a link from the main stratics page to one of the profession forums in another browser tab and got the error again. This was on this url : UO Craftsman | Stratics Forums

    Not sure now if this reply will even post.

    Am not sure what to do as once I hit post reply, who knows if/when i will get back in. I will try deleting my cache after posting to see if that makes a dif, but I have never been to that second url i just posted so not sure if cache has anything to do with it.
    ___________________________________________

    As I suspected, when I hit to post the above reply, it said I am not logged in (even tho I had just relogged in after finally getting back to where I could read the above response) and started getting the error again. Just managed to get back in again NOW after continued error misdirects. No idea what to do about this, when google Uhall also got error, when going direct from stratics, get error, now it is fixed for this second,not sure how long it will last. Deleted all my history cash, am in process of a full disk cleanup.
     
  6. kelmo

    kelmo Old and in the way
    Professional Stratics Veteran Alumni Dread Lord

    Joined:
    May 12, 2008
    Messages:
    17,382
    Likes Received:
    4,706
    :flame:
     
  7. MissEcho

    MissEcho Slightly Crazed
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,434
    Likes Received:
    774
    Just been locked out and getting error for the last 3 hrs. Any idea?
     
  8. Alouenikah

    Alouenikah Caretaker of Sudiva
    Stratics Veteran

    Joined:
    Jul 15, 2011
    Messages:
    427
    Likes Received:
    157
    Hi, this is happening to me too. It's not happening to anybody else that I know. Most of the time I can fiddle around and get back in through various alternate URLs, but not always; I was locked out for about three hours today. The page I get is exactly the same as Echo's, and when I try to log in, it tells me my username doesn't exist. This only began a few days ago, like she said.

    Just in case it has anything to do with this, I'm pretty sure we're both accessing from Australia.
     
  9. MissEcho

    MissEcho Slightly Crazed
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,434
    Likes Received:
    774
    yep Aussie here as well. Gee I have a feeling that UO and it's affiliates have it in for us down under. What with the origin store being totally fubar, the server crashing continuously, now not being able to reliably get on here.... one would be excused for getting totally paranoid. Doesn't seem to be affecting the majority, wonder if it IS just us Aussies getting this problem.
     
  10. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    30,889
    Likes Received:
    5,175
    We did have one email on the problem, the email address would lead one to guess that the sender was probably in Japan.
    We are most definitely not deliberately excluding Australia - but maybe Australia is excluding us!
     
  11. MissEcho

    MissEcho Slightly Crazed
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,434
    Likes Received:
    774
    Well the problem is still not 'fixed'. Have spent another couple of hours shut out. At least I know it isn't just ME now, given the above. Is anyone still investigating the problem ?
     
  12. Taylor

    Taylor Former Stratics CEO (2011-2014)
    Professional VIP Stratics Veteran Supporter Alumni Campaign Benefactor Alumni

    Joined:
    Oct 21, 2008
    Messages:
    8,023
    Likes Received:
    1,714
    I've been asking around. So far, everyone has said that this does seem to be related to the DNS change, as noted above. Your DNS is still the IP address into the wrong url. Apparently, DNS in Australia refresh less that lots of other places.

    There are ways to manually reset your DNS, but I'm not sure how. You could Google it and force a DNS refresh. That should fix the problem. If I hear anything else, I'll let you know.
     
  13. MissEcho

    MissEcho Slightly Crazed
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,434
    Likes Received:
    774
    Well did a manual flush of the DNS

    Open a command prompt on your computer by clicking on ‘Start’, ‘Run’, and typing ‘cmd’.
    Type the following within the command prompt: ipconfig /flushdns
    Wait for the message to appear:
    Windows IP Configuration
    Successfully flushed the DNS Resolver Cache.

    Guess will need to see if it works, thanks for the assistance.
     
    Sevin0oo0 likes this.
  14. Taylor

    Taylor Former Stratics CEO (2011-2014)
    Professional VIP Stratics Veteran Supporter Alumni Campaign Benefactor Alumni

    Joined:
    Oct 21, 2008
    Messages:
    8,023
    Likes Received:
    1,714
    I hope it does work. I'm still asking around, btw, and will continue to update as folks respond.
     
  15. Alouenikah

    Alouenikah Caretaker of Sudiva
    Stratics Veteran

    Joined:
    Jul 15, 2011
    Messages:
    427
    Likes Received:
    157
    Syrus and Petra, thank you for your responses! I didn't mean to imply you were deliberately excluding Australians (who would do such a thing?) but just thought that, as UO has a fairly small Australian population, it was an odd coincidence that might mean something.

    I've successfully flushed out my DNS, but it unfortunately hasn't solved the problem.

    Just another point that may or may not be helpful: I'm only having trouble accessing Stratics on my computer; I can read the forums just fine on my phone. I don't know if this has anything to do with anything, though.
     
  16. Taylor

    Taylor Former Stratics CEO (2011-2014)
    Professional VIP Stratics Veteran Supporter Alumni Campaign Benefactor Alumni

    Joined:
    Oct 21, 2008
    Messages:
    8,023
    Likes Received:
    1,714
    It's happening to users in Japan, too. Still trying to get a resolution.
     
  17. MissEcho

    MissEcho Slightly Crazed
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,434
    Likes Received:
    774
    Fluching the DNS did not work for me either, was locked out entirely yesterday. :(

    The weirdest thing is, is that sometimes you actually manage to get here and other times you don't.
     
  18. Taylor

    Taylor Former Stratics CEO (2011-2014)
    Professional VIP Stratics Veteran Supporter Alumni Campaign Benefactor Alumni

    Joined:
    Oct 21, 2008
    Messages:
    8,023
    Likes Received:
    1,714
    Still e-mailing back and forth with the tech people. It's not just Australia, it's also people in Japan.
     
  19. AirmidCecht

    AirmidCecht twitch.tv/airmid
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Apr 9, 2004
    Messages:
    2,297
    Likes Received:
    486
    See Taylor is nicely emailing people and being productive. I haven't been as kind. We had things fixed and going well until the DNS on our end changed without George updating us over the weekend. We're really sorry this is affecting anyone and are working on our end to problem solve it.
     
  20. Alouenikah

    Alouenikah Caretaker of Sudiva
    Stratics Veteran

    Joined:
    Jul 15, 2011
    Messages:
    427
    Likes Received:
    157
    You're all great, thanks for seeing to it. :]
     
  21. Alouenikah

    Alouenikah Caretaker of Sudiva
    Stratics Veteran

    Joined:
    Jul 15, 2011
    Messages:
    427
    Likes Received:
    157
    Hi again,
    Just thought I'd mention that I haven't had a problem with the forums today, thus far, so what you've done could be working!
     
  22. MissEcho

    MissEcho Slightly Crazed
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,434
    Likes Received:
    774
    I have been out most of the day but each time I have come to log in it has been working. *Touch Wood* Hopefully whatever it was is now fixed :)
     
  23. Alouenikah

    Alouenikah Caretaker of Sudiva
    Stratics Veteran

    Joined:
    Jul 15, 2011
    Messages:
    427
    Likes Received:
    157
    Hah, well, I've been around all day, and I haven't been booted once since I made that post up there. I think it's a SUCCESS!

    Thanks guys. :3