1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

From sign-in to desktop

Discussion in 'EA Land/The Sims Online Stratics Forums' started by imported_Shirl1211, Mar 13, 2008.

  1. I'm not sure what to even call this since it has never happened to me before and I haven't heard anyone else mention it but, I try to log in and get as far as entering my password and enter but the little meter goes past the 75% and right to my desktop. It does it so smoothly that is seems like I have just logged unto the desktop. No lag or hesitation at all. I'm baffled. I went to the tech forum but didn't see anything that resembled this problem so i'm not sure if it's the game or my PC. Thanks to anyone who may be able to help me. [​IMG] [​IMG] [​IMG]
     
  2. Guest

    Guest Guest

    That has actually happened to me before. I believe Ifixed by deleting that particular shortcut and creating another one.
     
  3. anniebonz

    anniebonz Guest

    I've been having the same problem, since about mid day yesterday. I have been playing fine all week. Then yesterday after the citites had been down when I clicked my icon the little updater ran as normal, I login my name and it starts loading acts like its goin in and then POOF...the game just disappears with no error or anything.

    What's weird is I can login to Test with no problem at all.

    I came here to read up on it and found this guy seems to be having the same problem http://boards.stratics.com/php-bin/sims/showflat.php?Cat=&Number=709367&page=0&view=collapsed&sb=5&o=&fpart=1

    I tried things in this ^ thread.
    I uninstalled and reinstalled.
    I made sure my directx was up to date.
    I put in an ea support ticket, all they did was have me modifify my shortcut which was no help. Ticket still open today.
    I had windows update a few days ago and altho it worked after the update I uninstalled those and tried too, with no luck.

    I'd really love to get a solution to this.
    I had really started enjoying the game again.

    I have a paying subscription and I'm a founder. I know there were some issues with free accounts ....was the only reason I mention this.


    PLEASE SOMEONE HELP US.


    please forgive my spelling and gammar...for I haven't had Sims in almost 24 hours and only one cup of coffee so far this mornin.lol
     
  4. I had that problem and there was a specific fix for it.

    I'm trying to find it in the tech thread. Unfortunately I deleted the email Lee sent me.

    There is a folder in either EAland or in TSOclient that needs to be deleted. It was a folder named 'castanets'?....So I'm lookin in Tech to see if I can find it....anyone remember where that folder is that needs to be deleted?
     
  5. anniebonz

    anniebonz Guest

    Thanks Dutch, I tried deleting the folder you suggested in both the TSOclient and patch folder. No change. If you happen to remember or hear of anyone else having these issues I'm up for tryin anything and everything! Thanks again for your input. I did play several of my other games that are alot harder on my comp then TSO and they all ran fine with no problems.

    btw

    Tantrum didn't help,
    Crying doesn't work,
    Slamming head on keyboard didn't fix (plus it hurt and brought up some random porn site)
    Yelling at the cat didn't fix it, (I think he's pissed at me now)
    Pacing from laundry duty to comp doesn't seem to change anything either.
    Now my human is stuck doin the "smoke from ears" interaction and "Primal Scream".
    If anyone can help the cat would appreciate it.
     
  6. Do you have Vista? Have you right clicked the EXE icon and chosen "Run as Administrator".
     
  7. <blockquote><hr>

    I had that problem and there was a specific fix for it.

    I'm trying to find it in the tech thread. Unfortunately I deleted the email Lee sent me.

    There is a folder in either EAland or in TSOclient that needs to be deleted. It was a folder named 'castanets'?....So I'm lookin in Tech to see if I can find it....anyone remember where that folder is that needs to be deleted?




    [/ QUOTE ]


    Thankies for that. I was hoping it would be something simple. One thing I have discovered about this is right before it started happening I was playing 2 of my accounts and they both err'd. Its when I tried to log them on that this started happening so just on a whim I tried loading our other accounts and they load without any problem. I even tried bringing those accounts back up after I was logged on to another account and its was still doing the same thing.
    It has me baffled for sure.

    Thanks everyone who replied to this post, it's greatly appreciated [​IMG]
     
  8. <blockquote><hr>

    Thanks Dutch, I tried deleting the folder you suggested in both the TSOclient and patch folder. No change. If you happen to remember or hear of anyone else having these issues I'm up for tryin anything and everything! Thanks again for your input. I did play several of my other games that are alot harder on my comp then TSO and they all ran fine with no problems.

    btw

    Tantrum didn't help,
    Crying doesn't work,
    Slamming head on keyboard didn't fix (plus it hurt and brought up some random porn site)
    Yelling at the cat didn't fix it, (I think he's pissed at me now)
    Pacing from laundry duty to comp doesn't seem to change anything either.
    Now my human is stuck doin the "smoke from ears" interaction and "Primal Scream".
    If anyone can help the cat would appreciate it.

    [/ QUOTE ]



    Awwwww [​IMG] [​IMG] I sowwy [​IMG] We will get this figred out so in the meantime...Runnnncat Runnnnn
     
  9. anniebonz

    anniebonz Guest

    <blockquote><hr>

    Do you have Vista? Have you right clicked the EXE icon and chosen "Run as Administrator".

    [/ QUOTE ]



    Windows XP Media Center Edition

    Its set to run as Current User (Owner) When I tired to run as Administrator it just gave me an error, and then acted like I didn't have an internet connection. But I do. And after I try everything I always am still able to get in test3, but /cry cause I don't know people there and I miss my old simmies =( and my house lol

    Thanks everyone tryin to help us out!!
     
  10. Guest

    Guest Guest

    <blockquote><hr>

    btw

    Tantrum didn't help,
    Crying doesn't work,
    Slamming head on keyboard didn't fix (plus it hurt and brought up some random porn site)
    Yelling at the cat didn't fix it, (I think he's pissed at me now)
    Pacing from laundry duty to comp doesn't seem to change anything either.
    Now my human is stuck doin the "smoke from ears" interaction and "Primal Scream".
    If anyone can help the cat would appreciate it.

    [/ QUOTE ]

    LMAO *cough* sorry I know its not funny but I can totally relate to this part as I was doing similar things yesterday. Only the dog bit me because she thought I was calling *her* a ***** instead of who I was actually speaking outloud to. Oh well, thank God she's had her rabies shot, as this human has an aversion to shots in the belly [​IMG]

    [​IMG] At least you still have your sense of humor! [​IMG]
     
  11. Guest

    Guest Guest

    <blockquote><hr>

    <blockquote><hr>

    Do you have Vista? Have you right clicked the EXE icon and chosen "Run as Administrator".

    [/ QUOTE ]



    Windows XP Media Center Edition

    Its set to run as Current User (Owner) When I tired to run as Administrator it just gave me an error, and then acted like I didn't have an internet connection. But I do. And after I try everything I always am still able to get in test3, but /cry cause I don't know people there and I miss my old simmies =( and my house lol

    Thanks everyone tryin to help us out!!

    [/ QUOTE ]

    Wow, I didn't even know there was a Media Center Edition...only Home and Pro.

    BTW, I am in TC3, if you wanna play there I can introduce you to some people while your problem(s) get worked out. How long have you had the MCE version of Windows? I assume you were able to play in EAL for a while before this started while you still had that OS? Silly question but I thought I'd ask. *brainstorming*
     
  12. anniebonz

    anniebonz Guest

    <blockquote><hr>

    <blockquote><hr>

    <blockquote><hr>

    Do you have Vista? Have you right clicked the EXE icon and chosen "Run as Administrator".

    [/ QUOTE ]



    Windows XP Media Center Edition

    Its set to run as Current User (Owner) When I tired to run as Administrator it just gave me an error, and then acted like I didn't have an internet connection. But I do. And after I try everything I always am still able to get in test3, but /cry cause I don't know people there and I miss my old simmies =( and my house lol

    Thanks everyone tryin to help us out!!

    [/ QUOTE ]

    Wow, I didn't even know there was a Media Center Edition...only Home and Pro.

    BTW, I am in TC3, if you wanna play there I can introduce you to some people while your problem(s) get worked out. How long have you had the MCE version of Windows? I assume you were able to play in EAL for a while before this started while you still had that OS? Silly question but I thought I'd ask. *brainstorming*

    [/ QUOTE ]

    Yeah I've had this OS almost 2 years, love it. And I was actually able to login normally yesterday morning, before the down time. Then just on a random try it started this.

    Thanks a bunch for the invite to hang out and get to know people there, I will be using Test3 to atleast stop my neck from twitching lol

    And nothing is a silly question, at this point I'd try anything. *puts shirt back on* *pm's random dude back and lets him know, showin the comp boobs didn't work*
     
  13. Shirl1211,

    This sounds a lot like the crash to desktop with game mail. Before you try to land on a lot look in your mail folder even if it is not blinking. Look for any automated e-mail from say Jobs, Custom Content Uploads, Store sales.. anything that came from a "non" player. Delete ti and let me know if it still happens.

    Lee
     
  14. anniebonz

    anniebonz Guest

    <blockquote><hr>

    Shirl1211,

    This sounds a lot like the crash to desktop with game mail. Before you try to land on a lot look in your mail folder even if it is not blinking. Look for any automated e-mail from say Jobs, Custom Content Uploads, Store sales.. anything that came from a "non" player. Delete ti and let me know if it still happens.

    Lee

    [/ QUOTE ]

    We're not even able to get into the game that far.
     
  15. <blockquote><hr>

    Shirl1211,

    This sounds a lot like the crash to desktop with game mail. Before you try to land on a lot look in your mail folder even if it is not blinking. Look for any automated e-mail from say Jobs, Custom Content Uploads, Store sales.. anything that came from a "non" player. Delete ti and let me know if it still happens.

    Lee

    [/ QUOTE ]

    I wished that we're the problem but I don't get to the city view before it goes to the desktop. The little meter get's to 75% and from there it goes to my desktop.
    The weird thing about this whole thing is that I can log my husbands and son's accounts on but when I try mine it takes my to the desk. This didn't start happening until I crashed while in-game earlier today. Thanks for trying to help.
     
  16. anniebonz

    anniebonz Guest

    <blockquote><hr>

    <blockquote><hr>

    Shirl1211,

    This sounds a lot like the crash to desktop with game mail. Before you try to land on a lot look in your mail folder even if it is not blinking. Look for any automated e-mail from say Jobs, Custom Content Uploads, Store sales.. anything that came from a "non" player. Delete ti and let me know if it still happens.

    Lee

    [/ QUOTE ]

    I wished that we're the problem but I don't get to the city view before it goes to the desktop. The little meter get's to 75% and from there it goes to my desktop.
    The weird thing about this whole thing is that I can log my husbands and son's accounts on but when I try mine it takes my to the desk. This didn't start happening until I crashed while in-game earlier today. Thanks for trying to help.

    [/ QUOTE ]

    I hadn't tried loggin into another account and tryin to get in. So I did, and I too can log into my daughters account in EA-Land. SO it has to be something with our accounts not letting us get in.
     
  17. anniebonz

    anniebonz Guest

    me again.

    While the servers were down I was able to see my sims standing there, but since they were doin the hardware change or whatever wasn't able of course to get into the city. As soon as EA-Land went back up I went right back to the same problem ...see all posts above
     
  18. <blockquote><hr>

    me again.

    While the servers were down I was able to see my sims standing there, but since they were doin the hardware change or whatever wasn't able of course to get into the city. As soon as EA-Land went back up I went right back to the same problem ...see all posts above

    [/ QUOTE ]



    I got the exact same thing..This is so weird. I think i'll send Lee a PM becasue it's probably just some small something that we are overlooking or he may have a quick fix to this whole thing.
     
  19. anniebonz

    anniebonz Guest

    OK I think I just woke up my whole town screaming with Joy and it wasn't because I was watching LOST this time. I fixed it.

    I got to thinking since it has to be a login issue delete stuff with login, because even when you uninstall your userdata folder is still there. So I went in my EA-Land folder in the client and deleted the userdata folder and I deleted the whole tsopatch folder. I dunno which one did the trick but I'm in now!!!!!!!!

    Hope this helps you too Shirl1211
     
  20. <blockquote><hr>

    OK I think I just woke up my whole town screaming with Joy and it wasn't because I was watching LOST this time. I fixed it.

    I got to thinking since it has to be a login issue delete stuff with login, because even when you uninstall your userdata folder is still there. So I went in my EA-Land folder in the client and deleted the userdata folder and I deleted the whole tsopatch folder. I dunno which one did the trick but I'm in now!!!!!!!!

    Hope this helps you too Shirl1211

    [/ QUOTE ]


    WOOOOT WOOOOT WOOOOOT...It works It works..Yeahhhhh! Oh...*humbles self and tries to gain a little self control* Thank you so much Annie [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
  21. anniebonz,

    That is good to know.. can you let me know if it happens again when I am on and then I want to try a few things.. see if we can narrow in.

    nice work

    Lee
     
  22. vapd3317

    vapd3317 Guest

    I just messed with it for Shirl. We left the patch file alone, and deleted all .vst files in the user data folder. I however left all the user data file sub-folders intact. she now has a usable TSO.Client and a usable TSO.EXE shortcut. By testing a few things, if you delete the entire patch file, your PC cannot locate the TSO.EXE file (if utilizing a TSO.EXE shortcut). Keep the patch file and just clean the user data one. *DO NOT* clear any thing from the user data file sub-folders.
     
  23. anniebonz

    anniebonz Guest

    Wow I tell you what, I sure slept better knowing I could log in to the game lol

    That like to have drove me crazy yesterday. If I hadn't been tripping from lack of TSO I prolly would have been more careful as to what I deleted, but by the time I tried that last night I was at wits end.

    Yes, fixing it the way I did caused my shortcuts not to work, but I figured "who cares right? atleast I'm in the game" lol. I knew I would hash out what I needed this morning after I night of alittle playing and a good nights rest in a +10 comfort bed. Which only happen cause the game was working or I would have slept at my comp and woke up with the keyboard impression on my face again.

    I uninstalled and reinstalled this morning with no problem and now my shortcuts are fine, since I had deleted whatever was causing the problem in the userdata file. The reinstall fixed whatever I deleted that I shouldn't have. The game still ran fine goin in through the main .EXE in the client folder last night. But I'm picky and weird so I had to mess around with it some this morning to see what the deal was.

    Thanks to vapd3317 for narrowing it down! I realized after I looked through everything this mornin, that if I had been in my right mind last night I didn't have to delete everything that I did. But sometimes us women do crazy things when we are desperate lol

    Thanks to everyone that tried to help and gave emotional support.
     
  24. vapd3317

    vapd3317 Guest

    yvw Annie and I'm glad it all worked well for you. Hopefully others with the problem will be able to fix it this way also. But,...couldn't have done it without your initial actions showing which files to look at in the first place. [​IMG]
     
  25. <blockquote><hr>

    Wow I tell you what, I sure slept better knowing I could log in to the game lol

    That like to have drove me crazy yesterday. If I hadn't been tripping from lack of TSO I prolly would have been more careful as to what I deleted, but by the time I tried that last night I was at wits end.

    Yes, fixing it the way I did caused my shortcuts not to work, but I figured "who cares right? atleast I'm in the game" lol. I knew I would hash out what I needed this morning after I night of alittle playing and a good nights rest in a +10 comfort bed. Which only happen cause the game was working or I would have slept at my comp and woke up with the keyboard impression on my face again.

    I uninstalled and reinstalled this morning with no problem and now my shortcuts are fine, since I had deleted whatever was causing the problem in the userdata file. The reinstall fixed whatever I deleted that I shouldn't have. The game still ran fine goin in through the main .EXE in the client folder last night. But I'm picky and weird so I had to mess around with it some this morning to see what the deal was.

    Thanks to vapd3317 for narrowing it down! I realized after I looked through everything this mornin, that if I had been in my right mind last night I didn't have to delete everything that I did. But sometimes us woman do crazy things when we are desperate lol

    Thanks to everyone that tried to help and gave emotional support.

    [/ QUOTE ]


    Yep what vap said and also..I wanted to tell you that while he was fixing mine I kept asking "are ya don yet?" lol, I would have been willing to lose my shortcut for a little while..hehe! Thanks Annie and big hugs!!

    You'll have to tell me who you are in game. Id like to meet you!!! [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
  26. Guest

    Guest Guest

    WOW a nice thread the whole way thru. Good job all.
     
  27. anniebonz

    anniebonz Guest

    BTW I'm Bootiful in EA-Land. I have 2 other old Sims there too but I mostly play Bootiful. My house is called Bootiful Gnomes. Hope to run into ya'll around!!!!! Thanks so much for everyone being such sweetie pies. I just might have to put this forum on my troll list...so much love here &lt;3 [​IMG]