1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Full Screen 2D black bars

Discussion in 'UO Resources' started by Grez'xune, Jan 3, 2011.

  1. Grez'xune

    Grez'xune Guest

    I have a major issue that has been bothering me for about a week now. When I attempt to use the full screen option in the 2D client, first off I do get the flickering which seems to be a pretty common problem. Also, I get these two black bars on each side of my screen about two inches thick. This is not because my resolution is too low on either the game itself or my laptop, because I have checked this and played with it many times. I reinstalled the game, and it did nothing for my issue. I am running on Windows 7 64-bit with an Nvidia geforce 360M graphics card with an i7 proecessor. My resolution is 1080p and should easily be able to handle this and am becoming very frustrated. Any help would be greatly appreciated, I am fed up with this and cannot find anything about it on the net.

    *Edit* my uncle plays with the same operating system with 1080p on a larger screen than I do and he has no problems.

    Thanks in advance!
     
  2. Babble

    Babble Guest

    For the flickering try win xp compatible mode when starting UO.
    Rightclick the icon under options or so

    No idea for the bar, works for me, but I run in a lower resolution
     
  3. Beer_Cayse

    Beer_Cayse Guest

    I always flipped my resolution to 1024x768 when playing the 2D client.
     
  4. Grez'xune

    Grez'xune Guest

    beer, did that solve issues for you in full screen? ill try that resolution
     
  5. Grez'xune

    Grez'xune Guest

    if i go to 1024x768 i get the black bars everywhere, its just too low for my screen
     
  6. Babble

    Babble Guest

    Running 1920x1200 resolution and fullscreen is working too

    The bars on the side are puzzling as if the game wants to set you on a 4:3 screen or so?
     
  7. Grez'xune

    Grez'xune Guest

    im not sure, but if so do you know how to disable that or check if thats whats happening?
     
  8. Babble

    Babble Guest

    No sorry no idea, might be resolution related or the graphic cards forcing it.
     
  9. Babble

    Babble Guest

    Have you tried chaning the resolution of the laptop to see if it changes anything?