1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Game ate my boat AGAIN

Discussion in 'UO Fishing and Treasure Hunting' started by vvvaaannn, Jun 9, 2011.

  1. vvvaaannn

    vvvaaannn Guest

    Well guess they still haven't fixed the bug that disconnects rune from boats. This time however was unable to find it manually as I have been forced to do so THREE times in the past. GM couldn't find it either, because it would seem that the only way they have to "track" it is to manually run around the ocean in hopes they stumble on it. Lets see, game can track that I already have a boat and therefore cannot place a second one, but is unable to determine where that boat is??????? How fubared is that? Oh I forgot, the devs are too busy making a booster for cash than actually fixing things that they know are broken for now what, a couple months? I have played since one month after UO servers opened (yes I could get an armored boura if I really wanted one) and yes I one time served as a high level volunteer for a long time, but all I can say is that at times like this, I can see the end of the tunnel coming for UO for me, and UO in general. Off to have a beer (or probably several) pet the puppies, and calm down. Loss of the boat is not catastrophic, but the inability for the systems to be fixed and/or even hunt down the boat is, I fear, at symptom of what is slowing dragging UO into the abyss. Well, enought of my rant, off to find a beer.
     
  2. BluDjinn

    BluDjinn Journeyman

    Joined:
    Sep 24, 2010
    Messages:
    180
    Likes Received:
    17
    Calm down ...Your boat ( Ship ) is not lost!
    It is just where you left it.

    I swear even Captain Morgan doesn't drink so much rum he forgets where he parked ( docked or anchored ) his ship.

    Just use another character put in a small ship ( very cheep now ) and go out to where you left your ship and remark rune. after checking that it works. sail the small ship to the nearest land and dry dock it.

    Until this bug is gone for good I would suggest that you anchor by a safe spot on shore, hop off and mark a rune on land, This is what I do.

    So today when my rune to my ship didn't work ...no problem.
    I did get lucky in that it only hit my fishing Ship today.
    I was able to recall to my ship at the floating docks.

    Also NEVER recall off your ship in mid ocean without jotting down a sextant reading.
     
  3. Basara

    Basara UO Forum Moderator
    Moderator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,461
    Likes Received:
    586
    The few times I don't park by the FE, typically, it's near one of the server lines that run through Buc's Den, so if the boat goes AWOL there, I recall to buc's, go to the appropriate side of the line in question, and use a rowboat. If it's at the FE, my parking spot is a straight line east from New Mag docks.
     
  4. Trixrnt4kids

    Trixrnt4kids Guest

    Just curious... had you dry docked your ship since they suggesting doing so (what, maybe a week ago?), presumably to 'fix' this from happening.
    I made it a point to do so, in hopes it will help. I haven't read anyone mention it occurring after doing so (to prove it wrong).
     
  5. vvvaaannn

    vvvaaannn Guest

    No have not dry docked boat. Problem is that i recently transferred boat via Serpent's Pillar from lost lands to Trammel, and as you know that means it is put in a random spot which can be far from the Pillar. I know I can get another boat on another account to search for it far and wide. Yes, I will probably kill a couple hours searching for it and eventually finding it. Yes, I should have anticipated that they have not fixed the bug and written down where it was last placed. But what if you only have one acct? Stuck searching for it with a rowboat? The point of my rant is: why cant they use SOME of the resources they are using to make pointless booster packs to squash a bug like this; and more importantly: Why can the game track that you have a boat already in use on a given account, but cannot track where it is? What happens if I can't find it and in 15 or so days when it should have decayed away, the game still shows I have a boat in play? GM's explanation was: "perhaps it decayed away?" except of course I have refreshed it daily for a few weeks, and it it prohibiting me from placing a new one. GM seemed stumped. sigh Oh well,, off to waste a few hours when there should be systems in place to make this fairly easy to fix.
     
  6. vvvaaannn

    vvvaaannn Guest

    After much manual searching I did find my boat, but when I mark a new rune to it, the rune says I am in falucca when I am in trammel? Wonder what is up?
    Off to put it somewhere where i can find it with my rowboat because I have no confidence that the rune is not going to again get disconnected.
     
  7. vvvaaannn

    vvvaaannn Guest

    Humm,, rune does work but reset to Trammel first time I recalled to it. More weirdness
    :coco:
     
  8. Muu Bin

    Muu Bin Guest

    This happened to me as well. I am sure others have mentioned it too. Once it rest to Tram, I haven't had a problem since. But I now remember my parking spot.

    Reminds me of that Seinfeld episode...
     
  9. Basara

    Basara UO Forum Moderator
    Moderator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,461
    Likes Received:
    586
    even after remarking runes, you still need to dry dock and relaunch the boat to fix it, or it will happen again.

    Even with that done, there's still a slight chance it will happen again (if my experience is an example, there may have been two or more different bugs causing the same effect - one got fixed, but the other apparently still happens, just less often - one bug that got fixed allowed the rune to work but boat wasn't recognized by mongers, then after it was fixed the exact opposite happened (runes didn't work, but the mongers allowed me to deliver)).
     
  10. Ertai Vodalion

    Ertai Vodalion Visitor
    Stratics Veteran Stratics Legend

    Joined:
    Feb 11, 2004
    Messages:
    27
    Likes Received:
    0
    I blame all this on the missing anchors.

    When our ships had anchors we could drop, the ships didnĀ“t go missing overnight.
    Nowadays the ships get lost when we fishermen goto sleep.


    I say gimme back the anchor !


    cheers landlubbers
     
  11. Lilyth of RK

    Lilyth of RK Guest

    Yo Ho Ho! I have had a ship go MIA that has been drydocked and relaunched. My fix is takin 30 seconds to drop a marker in UOCart before I recall away from my ships.
     
  12. Maximilliean

    Maximilliean Guest

    Actually it can happen again after dry docking as well. I just had it happen to me a second time, unfortunately I'm not sure where I was anchored this time.
     
  13. Tsadkiel

    Tsadkiel Adventurer
    Stratics Veteran

    Joined:
    Dec 21, 2008
    Messages:
    56
    Likes Received:
    1
    Take care to your boats and follow the Blujinn advise, everyone. I have lost a brittanian ship and the help I have got from GM is : keep an eye on the herald in the future for more information regarding this matter. I was used to go to my ship every few days to move it, but I don't made another rune nore noted my exact place. And two days ago, I found my runes with no owner, no name and drydocked. And I was unable to find it, lol. I would'nt claim if it was pixel money but for the brit ship it was not the case. First time I have this problem I must say. I have a tokuno ship let on water since a lot of time and everything is ok (at the moment). Don't think I will buy another one, once is sufficient. If anyway you see on the seas of chessy a lost brit ship named Temeraire, just tell me :)
     
  14. vvvaaannn

    vvvaaannn Guest

    HUMM,, got this to work two days in a row as a cause for the rune to disconnect. Will try again today to replicate but if someone else is willing to try also may help to track down bug.

    formula:

    Takano boat, trammel
    recall to boat where it is not within site of land
    double click rope to refresh boat
    recall off boat
    return to boat soon enough that if you were to refresh, wont because already fully refreshed
    again try to refresh boat by dlb clk on rope
    do nothing else and recall away

    come back tomarrow


    I was thinking about last time I lost my boat the exact steps I used to refresh it and remembered that weird sequence.
    Tried it again yesterday, and lo and behold, missing boat this morning.

    Not sure it is in fact the cause, but clearly shows that merely dry docking doesnt work as I did that after the last debacle.
     
  15. catship

    catship Guest

    i been gone 2 wks, came back today, recall my off my book and no ship
    i'll see you all in about 3 or 4 wks
    till this is fixed, i'll not fish or play the game
     
  16. Basara

    Basara UO Forum Moderator
    Moderator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,461
    Likes Received:
    586

    Uh....

    Two weeks is the length of time it takes for a boat to DECAY.

    Sounds to me like you lost your boat by your own inaction, not a bug.... :wall:
     
  17. Spellbound

    Spellbound Lore Keeper
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    810
    Likes Received:
    89
    Let's suppose a few things:

    1. Runes are based on x,y coordinates and not a well specified z-axis.

    2. Ship's location is based on the captain's wheel's x,y and no specific/or
    too narrow of a range z-axis.

    3. Catastrophic earthquake, global warming with rising Trammel seas,
    time warp, funky coding, or something shifts or blocks (like the mast
    might) the z value of our ship's location. Empirical evidence of z-axis
    shifting can be surmised by mooring lines not working from a dock.
    Sevin0oo0 found monsters standing in the ground of the abyss:


    http://vboards.stratics.com/uhall/244960-sa-bridge-z-axis-change.html

    4. Perhaps that is a fair hypothesis as to why our ships come up as
    missing and fixing this might be achieved by adding a z-axis value to
    our ship runes.
     
  18. Barok

    Barok Grand Inquisitor
    Stratics Veteran Stratics Legend

    Joined:
    Aug 27, 2004
    Messages:
    4,894
    Likes Received:
    330
    I think boat runes are different than regular runes, since boats move. I would suspect they have the ship ID on them and the game does a database lookup for that ship ID to find out where it currently is. Maybe something happens during server up that changes the ship ID. I.E. a server patch or the paint wearing off.
     
  19. catship

    catship Guest

    Na, did not lose my ship, was close this time
    went out last night to refresh my ship, its doing it again
    and i'm not a mage . i can't remark my runes, still not fishing
     
  20. Basara

    Basara UO Forum Moderator
    Moderator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,461
    Likes Received:
    586
    Some advice:

    1. +magery spellbook (especially if you have a ToT or Halloween one lying around that has +15 Magery)
    2. +15 Magery bracelet & +15 Magery ring (should be a cheap commission with any imbuer, if you don't have one)
    3. Mark Scrolls.

    Equip the book & jewelry: even at 0 real skill, you'll have a 52% success rate casting Mark (or any other 6th level spell) from scroll, with the +45 from the gear. Even if you have to settle for a +10 Magery crafted spellbook, the success rate would still be 40% - and the scrolls are only used up on a success.

    I've done this lots of times over the last 8 years, on my Chiv combat miner/elemental hunter and my Chiv melee Treasure Hunter - even back in the day when I only had 30 from jewelry (before ToT), and only about a 25% chance to cast from scroll).

    If anything, you could keep this in your ship hold for emergencies.

    I'm glad your ship was still there. There were a number of people who let their ships disappear back when High Seas was released, because they were too used to the old gangplank method, or thought that the ships lasting longer between decay meant months, not just double the 1 week that was standard before HS.
     
  21. Parnoc

    Parnoc Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Jan 25, 2004
    Messages:
    1,065
    Likes Received:
    482
    I can assure you it is NOT the paint wearing off, our guild has 12 ships we keep together at the sea market. We make runes to ALL of them. This morning none of the runes work for any of us. What a stupid ridiculous bug and I cannot understand why it cannot be fixed. How many times has this happened now, how many more times do we just stand by and watch it happen and say, "Oh, it happened again!" geezo pete.

    FYI devs (if you really give a crap), my fishing ship was out at sea, the rune in my regular book that i have set to default and use all the time did not work, but this time i had a loose rune in my backpack and IT worked, go figure.