1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Getting UOAM Working

Discussion in 'UHall' started by Llewen, Sep 14, 2009.

  1. Llewen

    Llewen Grand Inquisitor
    Professional Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Mar 3, 2006
    Messages:
    4,699
    Likes Received:
    200
    I can't seem to get UOAM working. When I try to install it from the setup file, the installation doesn't complete, and when I copy over the files from my old UOAM install from a year ago, it crashes when it comes to the step of rebuilding the data files. Running it in compatability mode doesn't help. Does anyone have any advice?
     
  2. Flutter

    Flutter Always Present
    Stratics Veteran Alumni Stratics Legend

    Joined:
    May 12, 2004
    Messages:
    21,553
    Likes Received:
    3,840
    Did you try running it as administrator?
     
  3. Llewen

    Llewen Grand Inquisitor
    Professional Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Mar 3, 2006
    Messages:
    4,699
    Likes Received:
    200
    I'm running on Windows XP Home and the account I am running it under is an admin account.
     
  4. Llewen

    Llewen Grand Inquisitor
    Professional Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Mar 3, 2006
    Messages:
    4,699
    Likes Received:
    200
    I put the map settings on slow so it doesn't rebuild the data files, and that allowed me to run it. It probably won't make much difference in it's performance anyway considering how much faster my computer is than those it was created to run on.