1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Getting weird message when trying to log in on LA. Bug?

Discussion in 'UHall' started by Esmeralda, Jul 15, 2008.

  1. Esmeralda

    Esmeralda Sage
    Stratics Veteran Stratics Legend

    Joined:
    Nov 30, 2004
    Messages:
    517
    Likes Received:
    1
    When I try to log in on Lake Austin, I get the message that I have a char transfer active to that shard, so I can´t log in.
    Weird things are:
    a) I didn´t do a shard transfer in over 3 or 4 months
    b) char transfer isn´t working atm, isn´t it? :coco:

    Anyone has the same problems?
    I also restarted uo - no change. Tried to log in on LA with another acc.. works perfectly *scratches head*
     
  2. Esmeralda

    Esmeralda Sage
    Stratics Veteran Stratics Legend

    Joined:
    Nov 30, 2004
    Messages:
    517
    Likes Received:
    1
  3. eve

    eve Journeyman
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    126
    Likes Received:
    4
    sorry, no idea..... i assume you got in touch with a gm (well, attempted to at least)

    best of luck.........
     
  4. Esmeralda

    Esmeralda Sage
    Stratics Veteran Stratics Legend

    Joined:
    Nov 30, 2004
    Messages:
    517
    Likes Received:
    1
    Thanks Eve.. I tried that *sighs*
    After around one hour of waiting time I got the message, that I should contact the billing center... *scratches head*

    Uh.. WHY? The last time I switched shards has been at least 3 months ago! And that wasn´t to lake austin..lol
    Didn´t get an answer to this question, when sending in another help request.
    Tbh I aborted it when I was waiting way more than one hour.
    [/sarcasm]Well this shows me again what AWESOME customer support we have. [/end sarcasm]
     
  5. Meat

    Meat Guest

    Yes. I have had this problem as well. Happens when I try to log into one of my accounts on Drachs or Europa. Can't remember which one because I don't play there anymore. I paged a GM as well and got the same runaround you got and just don't feel like spending all the time just to try to talk to someone to fix a problem on a shard I no longer play.
    Although it would be nice to see what I still have over there.

    As always, when it comes to customer service, EA = :loser:
     
  6. FarukAlazar

    FarukAlazar Guest

    Esmeralda, try sending an e-mail directly to Jeremy. At least she will know about it and not one of the GM/CS bots who will just refer you to the wrong page of the KB. :dunce:

    jdahlberg*at*ea*dot*com. I think I have that right.