1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Got a glich i think

Discussion in 'UO Homes and Castles' started by Guest, Apr 14, 2008.

  1. Guest

    Guest Guest

    I layed down an 18x18 near luna on Siege. I cant lay down floor tiles on about 1/4 of my plot. They just wont lay down. I can put up walls and everything els but the tiles wont go down. I guess i live on the dirt till UO anc fix it.Any one els having this problem? [​IMG]
     
  2. Guest

    Guest Guest

    Question: are you customizing in the KR client or 2D client?

    -Skylark
     
  3. Guest

    Guest Guest

    OK...eliminating the easiest things first. Make sure that you don't have transparency on for the floor you are trying to customize - it prevents you from seeing the tiles that fall in the layer you have the transparency on - you just don't see a thing when you try to lay the tiles. (Clicking on the floor in the customize menu on the right will automatically remove any transparency settings.)

    Barring that, can you show us a picture of your plot? It is hard to look for problems without seeing it, especially if it is isolated to a specific section of the plot and not others.

    I have had no trouble placing floor tiles or any other tiles.

    -Skylark
     
  4. Guest

    Guest Guest

    If I remember right...when I had that problem...I re-booted.
     
  5. Guest

    Guest Guest

    You need to close the game out entirely and restart it. That should fix things.
     
  6. Guest

    Guest Guest

    ty,, this problem started yesterday. Then it was over half of my floor i couldnt place tiles. Now its less. How ever i can place tiles on the higher floors. maybe tomarrow ill be able to do the entire floor. Thanks Ill log off and back on to UO
     
  7. I had that same trouble. Bought a new house, and 1/2 the floor on the bottom wouldn't place new tiles. It took 3 days, iirc, of deleting tiles and waiting for server maintenance over night. I was finally able to place tiles, but it took a lot of waiting.