1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Graphic problems after patch (FIXED)

Discussion in 'UO Resources' started by Argnak, Sep 11, 2009.

  1. Argnak

    Argnak Guest

    I'm running the Classic Client on WinXP. Since SA patch im having some graphic problems. All Gorgoyles show only black skin (including the skin colour chart of new char creation), same applies to all void creatures (all true black) and some terrain tiles are missing, others are messed up and some show some kind of text on black background.

    I used the classic client option for open beta and all was fine, skin colours and terrain. The problem started after SA patch. Any ideas how i could fix this? Tkx
     
  2. UOKaiser

    UOKaiser Guest

    Re: Graphic problems after patch

    Hate to say it. But unless another patch resolve it a new installation of the client is in order. If nothing is wrong with your settings then the possibility that during the patch icon files might of being corupted. Thats my thought on it.
     
  3. Argnak

    Argnak Guest

    Re: Graphic problems after patch

    I was trying to avoid that, but i guess that is what i gonna do now. I will post later letting you know how it worked. Thankx mate.
     
  4. Argnak

    Argnak Guest

    Re: Graphic problems after patch

    Reinstalling client did the trick, all fixed now. Thanks a lot, amigo.