1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Has running speed slowed down for anyone else?

Discussion in 'UHall' started by Guest, Apr 30, 2008.

  1. Guest

    Guest Guest

    The last few days I have noticed a difference in the speed that I run at on a horse. It seems choppy almost in areas I use to run flat out in. I checked my connection and tech support ran a speed test. Everything seems normal as it always has been. I was just wondering if anyone else had noticed a change in their running speed? All other movements seem to be the same so it isn't lag. It just seems I run choppier than I ever use to. It only seems to be the last few days it has been like this.
  2. Guest

    Guest Guest

    Defrag your computer *winks*

    I have not slowed down, and run without lag... but I was chased down by a tamer on foot the other day... was classic to watch him precast a bola, then frameskip (aka speedhack) while chasing me down to dismount and feed me to his super dragon (aka something a dev team member created while drunk and high on pot).
  3. Guest

    Guest Guest

    My computer is defragged frequently. It was done after the patch. So it isn't that.
  4. Guest

    Guest Guest

    Try a trace route to your UO Sghard server with UOTrace, I bet one hop is slow causing this for you. Here is the link for the lil progy from UO UO Trace Route . It is right on UO website. Top of the page 65k total size. [​IMG]
  5. Guest

    Guest Guest

    I did have a bad hop. I hadn't used this program in years. In fact I had even forgotten about it. I thought it quit working years ago. I am glad to find out it still functions. Thanks for the help.
  6. xxmoondancerxx

    xxmoondancerxx Seasoned Veteran
    Stratics Veteran

    Jun 13, 2006
    Likes Received:
    hrm it didnt work for me...
  7. After the patch, I noticed some intermittent super-lag that reminded me of the dread Lag Demon of days gone by. Step...step...LAG.....LAG....LAG...step...LAG...LAG....

    Nobody else was even on the network, so I know it wasn't me.

    This is one of those things that stands out on a properly configured 20Mbit connection.... were I on ISDN or 56k, I could understand severe lag.