1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Having problem bringing second account on

Discussion in 'EA Land/The Sims Online Stratics Forums' started by JesseLeeIt'sME, Mar 27, 2008.

  1. It says I have exceeded my Avatar limit. What is this? It was working earlier today
     
  2. Correction It only lets my first sim play but the other 2 are greyed out and it at the pick a sim screen
     
  3. Guest

    Guest Guest

    Can't log my second account either. I can go to select a sim page, but when I click to go into city, I get stuck on 35%.
     
  4. Mr Me

    Mr Me Guest

    Im having a differant problem..I can only click on 1 of 3 of my sims
     
  5. the only sim it will let me use is my first sim the others say exceeded but I want to play the one that says exceeded not the first sim grrr
     
  6. Mr Me

    Mr Me Guest

    Well it looks like its up BUT NOT FIXED
     
  7. jammybob

    jammybob Guest

    i dont see why we would have an avatar limit. My main sim on my second account happens to be my third one and now i cant play it.
    I thought we were allowed 8 sims per account??
     
  8. <blockquote><hr>

    It says I have exceeded my Avatar limit. What is this? It was working earlier today

    [/ QUOTE ]

    Do a search on "avatar limit" and you will see many posts in various threads about this problem over the past few days. I can't log in my sims either. Grrrr. I know the devs have been preoccupied with bigger fish to fry, but this bug is on their radar because I know many people have written to them about it.

    Patience is a virtue 'tis said, and many of us may be in line for sainthood soon. [​IMG]
     
  9. Guest

    Guest Guest

    <blockquote><hr>

    <blockquote><hr>

    It says I have exceeded my Avatar limit. What is this? It was working earlier today

    [/ QUOTE ]

    Do a search on "avatar limit" and you will see many posts in various threads about this problem over the past few days. I can't log in my sims either. Grrrr. I know the devs have been preoccupied with bigger fish to fry, but this bug is on their radar because I know many people have written to them about it.

    Patience is a virtue 'tis said, and many of us may be in line for sainthood soon. [​IMG]

    [/ QUOTE ]

    I had this earlier when I logged in with my TSOClient.exe shortcut, but the TSO.exe that we use to log in the primary account worked. Come to find out my target line that I had modified on my TSOClient.exe shortcut was messed up. When I fixed it I could see all my TC3 sims again, and all my EA Land sims again when I modified the shortcuts correctly. Here's what they should say.

    For TC3:

    "D:\EA GAMES\TSOClient\TSOClient.exe"<font color="red"> -r1024x768 -w "-CSCity:Test Center 3" </font>

    For EA Land:

    "D:\EA GAMES\TSOClient\TSOClient.exe"<font color="red"> -r1024x768 -w "-CSCity:EA Land"</font>

    The red part is the most pertinent, the first part is going to vary of course by the drive designation of where you have your game loaded, mine just happens to be on my D: hard-drive. The spaces are important also, a space omitted or added in the wrong place can mess up the shortcut. There's also been reports of people's short cuts just stopping working for whatever reason and deleting the shortcut and creating a new one resolved their issue again.

    At any rate since it seemed to be more than one person having the issue I thought I'd put that on the table as a possible fix while you're waiting on an answer from the dev e-mail [​IMG]
     
  10. Guest

    Guest Guest

    <blockquote><hr>

    <blockquote><hr>

    <blockquote><hr>

    It says I have exceeded my Avatar limit. What is this? It was working earlier today

    [/ QUOTE ]

    Do a search on "avatar limit" and you will see many posts in various threads about this problem over the past few days. I can't log in my sims either. Grrrr. I know the devs have been preoccupied with bigger fish to fry, but this bug is on their radar because I know many people have written to them about it.

    Patience is a virtue 'tis said, and many of us may be in line for sainthood soon. [​IMG]

    [/ QUOTE ]

    I had this earlier when I logged in with my TSOClient.exe shortcut, but the TSO.exe that we use to log in the primary account worked. Come to find out my target line that I had modified on my TSOClient.exe shortcut was messed up. When I fixed it I could see all my TC3 sims again, and all my EA Land sims again when I modified the shortcuts correctly. Here's what they should say.

    For TC3:

    "D:\EA GAMES\TSOClient\TSOClient.exe"<font color="red"> -r1024x768 -w "-CSCity:Test Center 3" </font>

    For EA Land:

    "D:\EA GAMES\TSOClient\TSOClient.exe"<font color="red"> -r1024x768 -w "-CSCity:EA Land"</font>

    The red part is the most pertinent, the first part is going to vary of course by the drive designation of where you have your game loaded, mine just happens to be on my D: hard-drive. The spaces are important also, a space omitted or added in the wrong place can mess up the shortcut. There's also been reports of people's short cuts just stopping working for whatever reason and deleting the shortcut and creating a new one resolved their issue again.

    At any rate since it seemed to be more than one person having the issue I thought I'd put that on the table as a possible fix while you're waiting on an answer from the dev e-mail [​IMG]

    [/ QUOTE ]

    Thankyou, that fixes the problem perfectly.
     
  11. It worked for me too. They must have changed something in the update in the afternoon yesterday before they went down for the whole evening.