1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

HDCloned drive has issues ...

Discussion in 'UO Resources' started by Beer_Cayse, Feb 7, 2010.

  1. Beer_Cayse

    Beer_Cayse Guest

    Here's the situation ...

    I have a 320GB IDE HD that uses a converter setup to hook in as a SATA drive. I got a 320GB SATA of the same brand (Western Digital), used HDCLONE (free) to set it up.

    Modified BIOS to boot from that drive and actually it worked quite well and I got into Windows fine. Only it apparently does not see the network or network card (onboard), so no surfing for me.

    Modified BIOS to boot from the older IDE/SATA drive to do this posting.

    Am looking for ideas and already wonder if I should boot from the new drive, reinstall network drivers? <shrug> I have not tried anything else from the cloned drive until I have networking going.

    Meantime, I'm digging out the mobo driver disk and preparing for a bit of reinstall unless someone here has other suggestions.

  2. Beer_Cayse

    Beer_Cayse Guest

    Re: HDCloned drive has issues (UPDATE)

    The cloned drive was very unstable and would hang randomly when trying to simply reload drivers. I've decided to do a scratch build on the drive and not use HDClone. It was easy to use and looks great but in this case, something else may have caused the issues - or maybe not. Can't take the chance.

  3. RawHeadRex

    RawHeadRex Slightly Crazed
    Stratics Veteran

    Jan 6, 2010
    Likes Received:
    Re: HDCloned drive has issues (UPDATE)

    ya back up (drag and drop) your important things from the old drive to the new one after you clean install on the new one. remember to physically disconnect the first one even though you are installing on the second one.
  4. Beer_Cayse

    Beer_Cayse Guest

    Re: HDCloned drive has issues (UPDATE)

    Did that ... I've done this at least a dozen times over the years - only took one flub to make me remember the important crap! <grin> And was not on the network as I built the OS. I added that later when I was ready for AV and ZoneAlarm downloads to be done.

    Rebuild was only a couple evenings and I had everything - including UO and stuff - all set and working. About 8 hours total for all patching and updates needed with the OS, Office, UO. And about 100 demo/limited game downloads from Pogo, Gamehouse and some other places.

    Already wiped the old drive - WD 320GB IDE w/SATA conversion on it. Nice and empty to let me move my music projects there - close to 100GB so far. Ripped vinyl from my collection and the wifes..