1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

[BUG] Healing Potions Inactivity

Discussion in 'UO Enhanced Client Discussion' started by Lord Gandalf, Feb 20, 2015.

  1. Lord Gandalf

    Lord Gandalf Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Nov 26, 2006
    Messages:
    2,392
    Likes Received:
    804
    I got this bug today on all my chars, the healing potions in the hot bar went inactive... I made sure the potions are in my backpack, then cleared the hot bar and dragged some new healing potions to it, but the potions remained inactive. I tested this on several chars on diffrent shards & i still have this problem only with the greater healing pots...

    This bug is only using Pinco's UI
     
  2. DJAd

    DJAd Stratics Legend
    Stratics Veteran

    Joined:
    Aug 17, 2007
    Messages:
    8,222
    Likes Received:
    3,909
    Same here.
     
  3. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    5,694
    Likes Received:
    869
    I can't replicate this, probably you are using old potions with the same id of healing potions....
     
  4. Lord Gandalf

    Lord Gandalf Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Nov 26, 2006
    Messages:
    2,392
    Likes Received:
    804
    Well i tested this using many different healing pots from friends it didnt seem to solve the problem... Even yellow potions from NPCs didnt work...

    Little hint: when u grab and drop the potions into ur backpack the potion icon in the hotbar sparkles twice, active-inactive-active-inactive, and then remains inactive...

    Is there anything else i could test in order to track this bug since you dont have it? Like getting potion id number or something ty Pinco
     
  5. DJAd

    DJAd Stratics Legend
    Stratics Veteran

    Joined:
    Aug 17, 2007
    Messages:
    8,222
    Likes Received:
    3,909
    Yeah this is a big issue. I've had to switch back to the standard EC to be able to use heal potions :-(

    I deleted my character profile and logged in again with a fresh profile. Still happens.

    I think it started to happen after the last patch for Pinco UI.
     
  6. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    5,694
    Likes Received:
    869
    try now
     
    Lord Gandalf and DJAd like this.
  7. DJAd

    DJAd Stratics Legend
    Stratics Veteran

    Joined:
    Aug 17, 2007
    Messages:
    8,222
    Likes Received:
    3,909
    Working now for me. Thanks @Pinco

    *tips hat*
     
  8. Lord Gandalf

    Lord Gandalf Babbling Loonie
    Stratics Veteran Stratics Legend

    Joined:
    Nov 26, 2006
    Messages:
    2,392
    Likes Received:
    804
    Problem solved, cheers ^^