1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Help - Auto patch problem on start up

Discussion in 'UHall' started by hizack, Mar 21, 2010.

  1. hizack

    hizack Guest

    Ocasionnally getting this error message on the left lower corner message box:

    Error reading okay message from socket
    Wrong protocol version
    Could not connect to a patch server
    Make sure you have an active connection to the Internet via an ISP or a direct connection.
    Your client may not be the most recent version.
    You may be able to play the game with your current client.
    Check http://www.uo.com/ for help on resolving patching issues.
    Click OK to play the game or Cancel to abort.
    The connection is perfectly fine, but sometimes it took a couple of times to get it work. Ping and traceroute to the patch server are ok as well. Any help will be much appreciated. Thanks in advance.
  2. XLaCeDX

    XLaCeDX Guest

    I have never seen the first 3 lines before but I have gotten the message that I had no internet connection when I knew I did.

    I got around it by opening up google, minimizing it still open, and then restarting UO.

    I no longer get that message so I assume that whatever problem was causing it was corrected, maybe with a later UO patch?

    Just a little trick you could try.