1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Help, Files wont save

Discussion in 'UO Players Corner' started by Trenton, May 2, 2011.

  1. Trenton

    Trenton Guest

    When I hit the logout from the paper doll I get the following error, then the client crashes without saving any macro changes. I verified that all my individual files are in the same places they have always been...

    Fatal:

    Could not create directory: C:\Progam Files\Electrinoc Arts\Ultima Online Classic\C:\Users\Username\Documents\EA Games\Ultima Online Legacy\User Data/Account Name/Shard Name/Character Name

    Obviously the path that it is looking for is completely wrong, but I am lost on how to fix it.


    This just started happening today... no idea why. I have uninstalled UO and reinstalled, but the problem persists.

    Any ideas from the community would be helpfull.
     
  2. Basara

    Basara UO Forum Moderator
    Moderator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,477
    Likes Received:
    595
    have you asked in UO Tech forum?

    You might be having issues with how you have it set to run (if you are using vista or windows 7) - all parts of UO have to be set to run as administrator, in those OS.
     
  3. aarons6

    aarons6 Certifiable
    Stratics Veteran

    Joined:
    Oct 14, 2007
    Messages:
    1,897
    Likes Received:
    31
    vista or windows 7? make sure you right click and run uo as admin.
     
  4. Basara

    Basara UO Forum Moderator
    Moderator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Jul 16, 2003
    Messages:
    8,477
    Likes Received:
    595
    he got an answer over in tech (Apparently helping himself).

    Something was causing some of his files to have the "Hidden" attribute. Clearing that checkmark on file properties fixed it.