1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

HELP! I can't log in

Discussion in 'UHall' started by BluDjinn, Dec 6, 2010.

  1. BluDjinn

    BluDjinn Journeyman

    Joined:
    Sep 24, 2010
    Messages:
    180
    Likes Received:
    17
    ok. I click on UO icon

    screen goes to: UO Auto Patch
    starting patch session
    transferring patch info.
    patch session completed

    I click ok.

    screen goes to High Seas picture, then on to login screen.

    I type in password & hit enter key.

    Screen goes to connecting...

    Then in upper left corner : Ultima Online (not responding)
    then times out after awhile.

    Please help. & thanks
     
  2. Babble

    Babble Guest

    Firewall/router blocking you?
     
  3. Babble

    Babble Guest

    What patch version does the client say?
     
  4. Llewen

    Llewen Grand Inquisitor
    Professional Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Mar 3, 2006
    Messages:
    4,699
    Likes Received:
    200
    There was a patch today. You might be having issues with the patch. I'd just give it a few minutes and it will probably sort itself.
     
  5. BluDjinn

    BluDjinn Journeyman

    Joined:
    Sep 24, 2010
    Messages:
    180
    Likes Received:
    17
    Thanks Babble and ALL

    I received an upgrade on my Webroot Essentials today.

    Now I need to switch to gamer mode for UO to work.
    never did before.

    But... Yea! I'm back.
    Thanks all for the quick replies.
     
  6. Babble

    Babble Guest

    We spam to serve
    :)