1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Help I cant take this

Discussion in 'UHall' started by Storm, Jan 22, 2009.

  1. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    ok here is the problem when they did the last patch my mouse pounter has started to shake very bad when I go to target objects now iI know the fix is to go in and select (run mouse in separate thread).
    The problem is after I save this setting and log out and back in its fine but if i log in with another character then back to original the button is unchecked again and i have to do this with every character all the time have to log in and out twice I have looked in the uo.cfg file but do not see the correct line of text to change anyone have a Idea?
     
  2. Littleblue

    Littleblue Seasoned Veteran
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    485
    Likes Received:
    7
    Do you by chance have "Use Default Desktop" checked?

    I've no idea how this thing gets enabled, but it will cause settings like the mouse to return to defaults.
     
  3. Kellgory

    Kellgory Certifiable
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,639
    Likes Received:
    1
    Glad I'm not the only one that has this problem. It is happening on my old computer that I use only once in a while. Only thing I can think of that I changed was I had clicked on the run mouse on seperate thread by mistake.
     
  4. Littleblue

    Littleblue Seasoned Veteran
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    485
    Likes Received:
    7
    Forgot something...

    Whenever I change Config settings, I always check the 'Default Desktop' thing and log out and exit UO completely. Seems to help make sure my changes stick.

    Hope you both get this resolved! :)
     
  5. I have a Logitech mouse that does that, whether I run the mouse in a separate thread or not. If I use any other mouse, I don't have the jittery issue. Updating the mouse driver didn't help. So I switched to a Microsoft mouse and all is good.

    So, if the other things haven't fixed it yet, you might try another mouse.
     
  6. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    Thanks littleblue that seems to have done it but as A side note I had to log in with each character and change settings for them all once I did that it stuck seems that for some reason if i had any character with those options it would reset them all!
     
  7. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    I have a logitech to but problem just started with last patch the fix littleblue gave me seems to have worked (see above comment)!
     
  8. Great! It might have just been the mouse itself for me. Drove me bonkers trying to figure it out.
     
  9. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    yes me to cant even begin to tell you how many times I clicked on the wrong enemy because of my mouse pointer bouncing around !!
     
  10. uoBuoY

    uoBuoY Guest

    I had the same problem with the Reverse Speakers setting...drove me nuts. It was automatically getting checked every few days on some of my chars over 2 accounts. I seem to have fixed it by logging in all 12 of my chars, one after another, and un-checking all of them. Haven't had the problem for months.