1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

HeLP Please! Uo client crashed/ cannot communicate with Origin Messages

Discussion in 'UO Resources' started by G Money, Jul 25, 2010.

  1. G Money

    G Money Guest

    This is my first post because I have no other options. I have checked all previous posts that I can find regarding this topic and I have contacted EA with regards to my problem...now I'm here.
    I played the 2 week trial for free without a problem then I paid to continue my Ultima game. After about 2 days as a paying customer, I now cannot login to the client and was, at first, getting a message that said, "problems communicating with Origin, please re try". Ea's response was that I was probably having a router problem (I didn't even know what a router was - yes I'm that new). So I reset my modem, changed my firewall settings to allow UO through, and of course emailed them back that nothing is working. No response.
    I have now done 2 complete uninstal's and DL's, both of which did nothing. After the 2nd DL today the message I got the first time trying to login was, "the client has crashed, press control C to copy...."yadda yadaa.

    I am using Vista which is not really recognized for this program but like I said, ran without a hitch for just over 2 weeks and I do have the updated service packs. I've heard that sound cards can cause the problem but I didn't have a sound issue with the game and have updated what I can on my computer.

    Can anyone please give some insight into what may be the problem here? If it is in fact my router, what would have changed and what can I do to fix it?

    Also, when I first started playing the game, it was saved under Stygian Abyss and the login client displayed Mondains legacy. When I changed the program to run as adminisrator (as some of the threads say to do), then the login screen displays Age of Shadows...now after the 2nd re DL, age of shadows is what it displays everytime.
  2. Basara

    Basara UO Forum Moderator
    Moderator Professional Wiki Moderator Stratics Veteran Stratics Legend Campaign Supporter

    Jul 16, 2003
    Likes Received:
    With the classic client, there are three files that have to be let through a firewall. Some software will add permissions for all at once, others won't and you have to do them manually.

    Make sure that


    all are allowed to run through your firewall AND your ROUTER'S firewall. Routers have their own built-in firewall that can block stuff that your software firewall didn't, or vice-versa. You may have to manually add each of these in as exceptions to the router firewall.
  3. G Money

    G Money Guest

    I went and opened all the ports for Ultima Online to be allowed through...but I'm not sure how to adjust my router's firewall settings. Is it the same as adjusting my modem settings? I'm not sure where to input uo.exe, client.exe , uopatch.exe? As far as I can tell when I go to 'allow applications permission" I cannot manually input anything, it just has a list of games (ultima being one of them). Most of the time when I try to login to UO now, it just is stuck on 'verifying account' and no message comes up.
  4. G Money

    G Money Guest

    Ok, so I've just contacted my service provider and they told me that my modem/router are not blocking any online apps...but still when I try to login it stays at the 'verifying account' stage...?