1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

Help please

Discussion in 'UO Players Corner' started by Dannyboy, Feb 15, 2011.

  1. Dannyboy

    Dannyboy Guest

    I am moving house and came to my 10th anniversary statue. I unlocked it and still could not pick it up. I tried double clicking it with an axe to re-deed but no luck. Figured it was bugged so tried entering the house customization to get it to drop under my sign. Well it moved outside but I still can't do anything with it, won't re-deed and cant pick it up =[
  2. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Jan 5, 2001
    Likes Received:
    the statue comes as an item, not a deed. You can't convert it to one. What message do you get when you mouse over?
  3. Dannyboy

    Dannyboy Guest

    Mouse over? It just shows it's weight and name. But it wont budge at all...you know like you pick up some objects and they sort of bounce back to where they are? Well its not even doing that its just stuck, I have tried messaging a gm but no reply.

    (Edit) Sorted it...seems to be a bug with the enhanced client. I switched too classic and could pick them up no problem. Thank you for the reply Petra.