1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Help with UOA pleaseeee.

Discussion in 'UHall' started by Zynia, Mar 31, 2008.

  1. Zynia

    Zynia Lore Master
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jun 16, 2005
    Messages:
    1,100
    Likes Received:
    236
    Alright, I just bought this computer like, not even a month ago. It has the two hard drives then I have this weird ghost drive. I don't know what this drive is, it's called E, C is main, D is recovery. So when I got the computer I thought okay I'll put all my uo crap on E away from programs and such used for nonuo purposes. So I installed my uo on E, it took quite a few tries (I play on t2a, so the extra time is well worth it to me). So after it was done and installed, I patched (through every expansion after t2a, 300+ patches) but again, worth it to me. Then when I tried to run uo it kept giving me errors saying files were missing (when they weren't). Before that though I installed uoassist. So I was like okay maybe uoassist I'll try running it with that, nope didn't work. Deleted the uoassist folder, tried to delete uo, and I didn't have permission?! So whatever, I left it alone from then. And just installed it on C, I'm a uo fiend, what can I say. Anyhoo, so yesterday I went to install assist so I can take my tamer to the event. Well it kept looking on my E drive for uo, even after changing the settings.. So I uninstalled and reinstalled a few times and nothing. So I asked a few friends and they didn't know so yeah.

    So my question without the long rambled story is, should I just try reinstalling UO and UOA, or do you think I'll have the same problem. My UO works fine without UOA, but it doesn't help when I'm trying to mouse scroll to heal a pet or target myself and nothing happens lol.

    Help please!
     
  2. Guest

    Guest Guest

    I have one of the new e machine [best buy]. So far the only problem I had was I had to download UOA when I first started as the version I had copied to CD would not work for some strange reason. Maybe because when I copy it I had window xp on the other PC and this one had Vista. So far [knock on wood] all is well here.
     
  3. Zynia

    Zynia Lore Master
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jun 16, 2005
    Messages:
    1,100
    Likes Received:
    236
    Mines an hp media center one (Best Buy) too.. I guess I'll just have to invest more time and reinstall everything. I even tried reinstalling uo and uoa on E the other day but it didn't work. And I fixxed the drive so I have full control over it, finally got the older installed version of UO off it so now it's empty. Oh yeah this ghost drive appeared when I hooked up my printer.. Maybe there's some relation? lol
     
  4. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    when you install uo assist make sure the account you install it under is full admin rights this is what i did to fix the same problem i made my main account full admin and then installed and no more problem your uo does not need to be reinstalled the only other thing that may effect it is if you install it and uo on different drives i had a issue with my old comp for some reason because of this
    Pan LS shard
     
  5. sarloth

    sarloth Guest

    The E: drive is often associated with USB and other external devices. It is possible that this is using some card reader on your printer, or even a card. I would suggest installing it on your C: drive, where you store things wont affect performance as long as the drives are the same speed, and in this case I am sure your C: is better than this mysterious other drive.

    Summary: Install on your C: drive, should work fine.
     
  6. Zynia

    Zynia Lore Master
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jun 16, 2005
    Messages:
    1,100
    Likes Received:
    236
    I have UO on my C drive, and that's where I was installing assist. But UOA is still looking for UO on my E drive even though I changed the settings to look for it in C. This is where I'm confused lol.
     
  7. even tho you unstalled it out of the e drive, you still might have folders, and files in e drive do a search on your folders, and files for UO t2a, and check the files and see if any show in the e drive and delete them. You should be able to delete them under your search.
    Edit: My computer if I unstall UO I have to do the search and delete all the folders, and files before I reinstall it or I have double folder, and files. those take up space, and I dont like that.
     
  8. fred252

    fred252 Guest

    Uninstall UO using add/remove prgrams and then reinstall to the default srttings? That should solve your problem.